Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 04:12

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[Tutorial]Silkroad Online C# Emulator Project From Lyzerk

Discussion on [Tutorial]Silkroad Online C# Emulator Project From Lyzerk within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 08/01/2009, 18:54   #316
 
elite*gold: 0
Join Date: Jan 2008
Posts: 204
Received Thanks: 82
hi... i have an problem ... i cant install the net connector -.-" please help
kobi92 is offline  
Old 08/06/2009, 19:50   #317
 
elite*gold: 0
Join Date: Jul 2009
Posts: 238
Received Thanks: 26
i need that media file plz

when i unzip it it's corrupt
EgyCheETah is offline  
Old 08/06/2009, 19:51   #318
 
elite*gold: 0
Join Date: Jan 2009
Posts: 15
Received Thanks: 2
#edit
russe168 is offline  
Old 08/06/2009, 21:23   #319
 
elite*gold: 20
Join Date: Aug 2007
Posts: 1,709
Received Thanks: 1,609
Quote:
Originally Posted by russe168 View Post
#REPORTED for being an idiot
Windrius is offline  
Old 08/07/2009, 15:42   #320
 
elite*gold: 0
Join Date: Aug 2008
Posts: 21
Received Thanks: 3
Wat Skil Worke of Ice - Fire - Shock - Heal ?
Whan i trij it i Get Server OverLoade Cry en i get DC
marfnl is offline  
Old 08/09/2009, 11:59   #321
 
elite*gold: 0
Join Date: May 2009
Posts: 27
Received Thanks: 1
HELP !!!

hi all

it worked for me perfectly ,but when i choose the char. then press "Start" ,the game crashes and i get this MSG from the "Game Server":

"lyzerk Adli uye giri? yapt l !



kim00000 is offline  
Old 08/09/2009, 13:30   #322
 
elite*gold: 20
Join Date: Aug 2007
Posts: 1,709
Received Thanks: 1,609
Quote:
Originally Posted by kim00000 View Post
hi all

it worked for me perfectly ,but when i choose the char. then press "Start" ,the game crashes and i get this MSG from the "Game Server":

"lyzerk Adli uye giri? yapt l !



It sais lyzerk has logged in =]
Windrius is offline  
Old 08/09/2009, 18:47   #323
 
elite*gold: 0
Join Date: May 2009
Posts: 27
Received Thanks: 1
but what about crashing the game when i press "Start" after choosing the char.
kim00000 is offline  
Old 08/09/2009, 20:06   #324
 
elite*gold: 20
Join Date: Apr 2008
Posts: 1,340
Received Thanks: 686
That's because NASA and FBI got in your computer and don't let you play Silkroad :P
Use the search button, if your game crashes then you should restart the server or check your client version.
Davincibg is offline  
Old 08/10/2009, 21:25   #325
 
elite*gold: 0
Join Date: May 2009
Posts: 27
Received Thanks: 1
I'm Lazy to download the 1.76 Client ,lol
______________________________________
by the way i have another Question:

I made a FREE MySQL database from a site () ,
then i made a new connection in Navicat and it connected to the database successfuly ,then i imported the emulator.sql in it ,and it worked
and then i changed the database.ini files in both (GameServer) and (LoginServer)
to that database connection and it worked and when i open the game and login servers they connect well and i see them at the ServerMonitor at the ProcessList ,but after 2-3 seconds they are killed automaticaly from the ProcessList and i don't know why?

if you can help me ,please do it

thx for reading and being patient...
kim00000 is offline  
Old 08/11/2009, 11:54   #326
 
elite*gold: 0
Join Date: Aug 2009
Posts: 2
Received Thanks: 0
But Navicat is a 30 day trial, how am i supposed to leave it open the whole time!
FlameGame is offline  
Old 08/11/2009, 15:01   #327
 
elite*gold: 20
Join Date: Apr 2008
Posts: 1,340
Received Thanks: 686
SQLYog + crack.
Davincibg is offline  
Old 08/11/2009, 18:16   #328
 
elite*gold: 0
Join Date: May 2009
Posts: 27
Received Thanks: 1
Angry

I'm Lazy to download the 1.76 Client ,lol
______________________________________
by the way i have another Question:

I made a FREE MySQL database from a site () ,
then i made a new connection in Navicat and it connected to the database successfuly ,then i imported the emulator.sql in it ,and it worked
and then i changed the database.ini files in both (GameServer) and (LoginServer)
to that database connection and it worked and when i open the game and login servers they connect well and i see them at the ServerMonitor at the ProcessList ,but after 2-3 seconds they are killed automaticaly from the ProcessList and i don't know why?

if you can help me ,please do it

thx for reading and being patient...
kim00000 is offline  
Old 08/13/2009, 15:41   #329
 
elite*gold: 0
Join Date: Aug 2009
Posts: 1
Received Thanks: 0
niceeeeeeeeeeeeeeeeeeeeee
phantom_010 is offline  
Old 08/15/2009, 22:41   #330
 
elite*gold: 20
Join Date: Mar 2007
Posts: 1,655
Received Thanks: 2,105
B U M to the mother ******* P
DoubleDTheGreat is offline  
Thanks
1 User
Closed Thread

Tags
silkroad, silkroad emulator, silkroad hack




All times are GMT +2. The time now is 04:12.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.