Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 18:05

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[BOT] Silkroad Private Server Bot [Fully Translate]

Discussion on [BOT] Silkroad Private Server Bot [Fully Translate] within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 04/08/2009, 19:10   #541
 
elite*gold: 0
Join Date: Feb 2009
Posts: 69
Received Thanks: 10
Quote:
Originally Posted by applesauceface View Post
i keep getting internet explorer script error plz help plz
and every time i log in( i click on my character( it goes on the loading page and stops responding plz help
still no help
applesauceface is offline  
Old 04/09/2009, 10:37   #542
 
elite*gold: 0
Join Date: Nov 2008
Posts: 17
Received Thanks: 1
hey all
today i started sjsro downloaded sibi bot and checked by my self and got little bad statistic 29/40 virus \ trojan \ keyloger or idk im not programer =) but here is the scan result :
i realy dont know anything from the virus but this is toooo many
any idea? fake detect? or i realy dont know more option help thanks =)
jakones00 is offline  
Old 04/10/2009, 02:09   #543
 
elite*gold: 0
Join Date: Feb 2008
Posts: 4
Received Thanks: 0
Quote:
Originally Posted by BR_Lucas View Post
dude u rock
tanks alot man
and thanks to u
Rehana is offline  
Old 04/10/2009, 21:40   #544
 
elite*gold: 0
Join Date: Apr 2008
Posts: 3
Received Thanks: 0
????
dasher75 is offline  
Old 04/10/2009, 21:43   #545
 
elite*gold: 0
Join Date: Apr 2008
Posts: 3
Received Thanks: 0
is realy save i now he say if i trust him ... but your scan and my is divers, tell me now its save :/
dasher75 is offline  
Old 04/11/2009, 16:19   #546
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1
Received Thanks: 0
Why when I trying to bot player dont attack monster? I haven't add any buffs to buffs list but it buffs. It do not auto attack monster. WHY? I done everything ok. But He dont auto attack monster
ViliusRaj is offline  
Old 04/12/2009, 06:36   #547
 
elite*gold: 0
Join Date: Sep 2008
Posts: 3
Received Thanks: 0
Ok, i log on every first try to bot and the bot was working fine until today it just dont wanan start i press n press n press n press f6 but nothing.. I restart and still nothing..
callmehazardous is offline  
Old 04/12/2009, 08:13   #548
 
elite*gold: 0
Join Date: Nov 2007
Posts: 575
Received Thanks: 72
Quote:
Originally Posted by Skadufex View Post
Somebody know when bot start reading 69+ skill?
Never.
IRever is offline  
Old 04/13/2009, 01:59   #549
 
elite*gold: 0
Join Date: May 2007
Posts: 6
Received Thanks: 0
The bot doesn't work after lv 70... :S
jaczor is offline  
Old 04/14/2009, 01:34   #550
 
elite*gold: 0
Join Date: Nov 2008
Posts: 24
Received Thanks: 1
i must klick with mous on my mobs-.-
earthshok12345 is offline  
Old 04/14/2009, 18:43   #551
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1
Received Thanks: 0
tnkx dude but dont'move why?
boxalino is offline  
Old 04/15/2009, 22:29   #552
 
elite*gold: 0
Join Date: Mar 2007
Posts: 3
Received Thanks: 0
no auto attack!?

the bot works bot it will only attack when i click on a MOB
it wont find a monster automaticly by himself.
when i click 1 time on a mob then it will attack. :s
jacobrule is offline  
Old 04/16/2009, 12:38   #553
 
elite*gold: 0
Join Date: Mar 2008
Posts: 8
Received Thanks: 0
same problem. and he does not use potions as well.. im in at 1. try and i use teh nodc client from the pinned thread.
arathorn28 is offline  
Old 04/16/2009, 18:46   #554
 
elite*gold: 0
Join Date: Jan 2008
Posts: 3
Received Thanks: 1
Dito.
pippo192 is offline  
Old 04/17/2009, 04:09   #555
 
elite*gold: 0
Join Date: Sep 2007
Posts: 271
Received Thanks: 91
Omg guys....
read the description, autopot isnt working, so use a autopotion tool (google for that)
And the bot only work if u login in at the first try, so when u login and it says, "canot connect due server traffic" then was that your first try, when u try it again and it work and u are loged in now, then the bot doesnt worked because u dont loged in at first try...

for that use a Autologin bot, u can find it in forum here...
that login in and when "canot connect...." comes, it will close silkroad and reopen it...
naZguL86 is offline  
Closed Thread




All times are GMT +2. The time now is 18:05.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.