Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 16:36

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[BOT] Silkroad Private Server Bot [Fully Translate]

Discussion on [BOT] Silkroad Private Server Bot [Fully Translate] within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 03/07/2009, 17:30   #481
 
elite*gold: 0
Join Date: Oct 2007
Posts: 9
Received Thanks: 0
he doens't attack mobs i have insert the right skills and buffs.
he's only working when i'm selecting a mob.
what do i wrong ?
binkie1993 is offline  
Old 03/07/2009, 19:32   #482
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7
Received Thanks: 7
Does this bot actually auto attack the monsters or you have to clikc on the monsters each time?
kevinlogo08 is offline  
Old 03/07/2009, 19:44   #483
 
elite*gold: 0
Join Date: Nov 2007
Posts: 575
Received Thanks: 72
It's suppose to auto attack.
IRever is offline  
Old 03/07/2009, 19:46   #484
 
elite*gold: 0
Join Date: Jan 2009
Posts: 7
Received Thanks: 7
Howcome i have to clikc on the monsters for them to attack? and also what do i write in the Area place i dont get that can you give me an example?


Could it be because I dont login on first try?
kevinlogo08 is offline  
Old 03/08/2009, 00:40   #485
 
elite*gold: 0
Join Date: Feb 2009
Posts: 6
Received Thanks: 0
is this working on no dc client ? Or i need to log in at 1 time ?
NePy0 is offline  
Old 03/08/2009, 11:06   #486
 
elite*gold: 0
Join Date: Jun 2008
Posts: 18
Received Thanks: 0
to all guys that have problems with bot it's because you don't logged in the first try !
juunhoad is offline  
Old 03/08/2009, 20:26   #487
 
elite*gold: 0
Join Date: Nov 2008
Posts: 3
Received Thanks: 0
Hey I'm just wondering, how do you make the bot to just imbue then atk the monster? It seems to just imbue and imbue over and over again instead of imbue -> atk monster.
xsuicidal is offline  
Old 03/09/2009, 07:09   #488
 
elite*gold: 0
Join Date: Mar 2009
Posts: 1
Received Thanks: 0
I got a lil problem, I follow all the steps as it's written but my bot doesn't detect my high lvl skill like speed buff, last imbu or double stunt....
oORomeoOo is offline  
Old 03/10/2009, 07:40   #489
 
elite*gold: 0
Join Date: Jul 2007
Posts: 60
Received Thanks: 0
Exclamation

Quote:
Originally Posted by InvincibleNoOB View Post
It's very simple actually,give me a translation of the skills and ill do the dirty job
InvincibleNoOB is that program safe ?!
bahamout is offline  
Old 03/11/2009, 17:49   #490
 
elite*gold: 0
Join Date: Jan 2008
Posts: 6
Received Thanks: 0
i got a problem guys. the bot works fine...ok with buffs...ok with skills...ok with auto attack...auto select etc...but when he finishes killing 1 mob and there is no other mob nearby... he just keeps moving to one side and another until he finds more mobs but he does NOT attack, the only way he starts to attack again is when 1 monster attack me. so i was hoping there was a fix for this "bug"? cause i end up losing some/alot of time with it...and also i would like to know if i can make the bot not to go like 4 kilometers away from the spot i pressed F6 ...(cause i end up fighting mobs that i don't want to =S). Still good bot (hope i don't get banned from ecsro =p)
yogodzillayo is offline  
Old 03/11/2009, 20:12   #491
 
elite*gold: 0
Join Date: Mar 2009
Posts: 111
Received Thanks: 37
Hi.

The bot works great but my avira antivirus identifies the file msvcr71.dll as a virus. Virustotal gives this analysis of the file: [27/39 (69.23%)]

Is this safe?

This is just a question not an acusation.
alitoxa is offline  
Old 03/11/2009, 22:17   #492
 
elite*gold: 0
Join Date: May 2007
Posts: 6
Received Thanks: 0
Bot is working great! But you have to log in at the first try ;s
And that is very hard...
jaczor is offline  
Old 03/12/2009, 01:28   #493
 
elite*gold: 0
Join Date: Mar 2009
Posts: 2
Received Thanks: 1
lol guys ur so funny both bot and auto pot is full of viruses and ur all thanking this guy for giving u bunch of viruses i say to u all dl auto pot and bot and scan them with anti virus a one that is good not ur ****** viruses that u probbly dled and GAVE U a virus in the first place
headhunter100 is offline  
Old 03/12/2009, 17:42   #494
 
elite*gold: 0
Join Date: Feb 2009
Posts: 11
Received Thanks: 2
hi guys
nice work =)
but i have one question how can i the script i can creat it but the bot donot run...>.< help me pls
saw69 is offline  
Old 03/12/2009, 22:01   #495
 
elite*gold: 0
Join Date: Jan 2008
Posts: 52
Received Thanks: 1
i have a problem...i log in..i enter settings...but after i put 1 skill in the atack sectiot it works..when i put the 2nd skill the bot atacks just with the first skill after that just normal atack:|,...plzz help:|
criss2008 is offline  
Closed Thread




All times are GMT +2. The time now is 16:36.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.