Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 16:31

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[BOT] Silkroad Private Server Bot [Fully Translate]

Discussion on [BOT] Silkroad Private Server Bot [Fully Translate] within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 01/03/2009, 02:21   #406
 
elite*gold: 0
Join Date: Jan 2009
Posts: 3
Received Thanks: 0
i do everything like it says but when i hit f7 nothing happens? am i missing a file or what?
jac20 is offline  
Old 01/03/2009, 10:22   #407
 
elite*gold: 20
Join Date: Apr 2008
Posts: 1,340
Received Thanks: 686
Quote:
Originally Posted by jac20 View Post
i do everything like it says but when i hit f7 nothing happens? am i missing a file or what?
you are missing a little bit of brain.
Davincibg is offline  
Old 01/03/2009, 13:01   #408
 
elite*gold: 0
Join Date: Aug 2007
Posts: 540
Received Thanks: 237
Quote:
Originally Posted by GordonIverson View Post
wut language are the skills?
Chinese
PaoloC is offline  
Old 01/03/2009, 14:07   #409
 
elite*gold: 0
Join Date: May 2008
Posts: 3
Received Thanks: 0
Guys can you please help me?
When i download the bot my norton says its a Trojan Horse and delete the file :S
Is it save and i just need to close norton for the download time or its a trojan?
Todi123 is offline  
Old 01/04/2009, 05:51   #410
 
elite*gold: 0
Join Date: Jan 2009
Posts: 3
Received Thanks: 0
Quote:
Originally Posted by Davincibg View Post
you are missing a little bit of brain.
nah when i unzipped the file to my desktop and moved them into my ecsro folder for storage i missed a dll file. fixed the prob tho and it works good.
jac20 is offline  
Old 01/07/2009, 00:19   #411
 
elite*gold: 0
Join Date: Jan 2008
Posts: 70
Received Thanks: 11
i don't know why my bot don't press npc.... it go near but write to me "cannot find target" ...why? how to fix it? i have try to change resolution but nathing :S
rampino is offline  
Old 01/08/2009, 13:04   #412
 
elite*gold: 0
Join Date: Jan 2009
Posts: 1
Received Thanks: 0
SCAMMERS!!!

i found a trojan horse in the bot
the post is bugged
this man is a scammer and will steal us
mohab_spider is offline  
Old 01/08/2009, 18:02   #413
 
elite*gold: 0
Join Date: May 2007
Posts: 28
Received Thanks: 4

that is the scan result.....
koila is offline  
Old 01/13/2009, 18:18   #414
 
elite*gold: 0
Join Date: Aug 2007
Posts: 10
Received Thanks: 1
! problem ......now on Ecsro there are some skills above lvl 70....and the bot is not configured to use them.

Can someone do something about it pls ?....i got Strong-Bow Vision lvl9 at lvl 70 ......and the bot doesn't use it.

And when i downgraded the skill to lvl 8...at 68 lvl ...it worked.
Any skills above lvl 70 are not used by the bot.

Help pls
deemonhunter is offline  
Old 01/13/2009, 18:34   #415
 
elite*gold: 0
Join Date: Oct 2007
Posts: 273
Received Thanks: 85
Delete the bot folder less you bot config save it, and download it again.
elgato1000 is offline  
Old 01/13/2009, 19:57   #416
 
elite*gold: 0
Join Date: Feb 2008
Posts: 98
Received Thanks: 0
bot sibi.exe give me error with smth with kernel32.dll



stalas is offline  
Old 01/14/2009, 14:00   #417
 
elite*gold: 0
Join Date: Mar 2008
Posts: 140
Received Thanks: 22
lol yes in BOT is trojan for me not problem xD i am downalod deleted trojan an happy botin xD i am deleted trojan and change pw lol
varanox is offline  
Old 01/15/2009, 10:02   #418
 
elite*gold: 0
Join Date: Dec 2008
Posts: 95
Received Thanks: 25
Quote:
Originally Posted by varanox View Post
lol yes in BOT is trojan for me not problem xD i am downalod deleted trojan an happy botin xD i am deleted trojan and change pw lol
Wow congratz ur very smart man!
*Soviet* is offline  
Thanks
1 User
Old 01/16/2009, 16:54   #419
 
elite*gold: 0
Join Date: Jan 2009
Posts: 4
Received Thanks: 0
man only 1 problem .It doesnt select the mobs ... i hav to do that manually what wrong?
infinity001 is offline  
Old 01/19/2009, 17:40   #420
 
elite*gold: 0
Join Date: Feb 2008
Posts: 56
Received Thanks: 0
it doesn't select mobs because you didn't log in on the first try. you have to restart everything until you can log in on your first try.
nightmare0 is offline  
Closed Thread




All times are GMT +2. The time now is 16:31.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.