Register for your free account! | Forgot your password?

Go Back   elitepvpers > Popular Games > Silkroad Online > SRO Private Server > SRO PServer Guides & Releases
You last visited: Today at 15:35

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement


[BOT] Silkroad Private Server Bot [Fully Translate]

Discussion on [BOT] Silkroad Private Server Bot [Fully Translate] within the SRO PServer Guides & Releases forum part of the SRO Private Server category.

Closed Thread
 
Old 05/15/2008, 20:25   #166
 
elite*gold: 0
Join Date: Apr 2007
Posts: 52
Received Thanks: 5
well here goes nothin....if the question was allready asked SRRY (didnt have enough time to read al stuff)
Problem: If i die, get disconected or teleport in town the bot will stop and wont start anymore...i tryed to restart PC, bot an sro_client..but no luck...
Question: what can i do more than that?
Thx and stuff: well aaa thx for ur help and time ^_^
diriga is offline  
Old 05/15/2008, 22:27   #167
 
elite*gold: 0
Join Date: Feb 2005
Posts: 14
Received Thanks: 0
Quote:
Originally Posted by Stargoat View Post
Is their anyway to save the setup into a config. I am tired of playing the guessing the game everytime I want to bot.


lolz, just press Save button when you have configured the bot and then Hide the settings window. A .ini file will be created under /sibiprecincts/conf folder, it looks like this "Accountname_charname.ini".
uven is offline  
Old 05/16/2008, 22:58   #168
 
elite*gold: 0
Join Date: Sep 2007
Posts: 20
Received Thanks: 2
The bot works thnx but not 100% working:
i know the skillS now cos i wrote em down on a paper so i kno which skills are.
also, it uses them so its good.

But, once i go to the training spot, it only uses buffs.
it doesnt attack
i had to click on monsters to make it attack

how can i make it auto attack by itself?
grundig is offline  
Old 05/17/2008, 02:53   #169
 
elite*gold: 0
Join Date: May 2008
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by grundig View Post
The bot works thnx but not 100% working:
i know the skillS now cos i wrote em down on a paper so i kno which skills are.
also, it uses them so its good.

But, once i go to the training spot, it only uses buffs.
it doesnt attack
i had to click on monsters to make it attack

how can i make it auto attack by itself?
I am having the exact same problem, can't get the bot to auto attack.
srobot123123 is offline  
Old 05/17/2008, 06:08   #170
 
elite*gold: 0
Join Date: Apr 2007
Posts: 52
Received Thanks: 5
same here
diriga is offline  
Old 05/17/2008, 08:36   #171
 
elite*gold: 20
Join Date: Jul 2007
Posts: 2,215
Received Thanks: 1,360
Quote:
Originally Posted by grundig View Post
The bot works thnx but not 100% working:
i know the skillS now cos i wrote em down on a paper so i kno which skills are.
also, it uses them so its good.

But, once i go to the training spot, it only uses buffs.
it doesnt attack
i had to click on monsters to make it attack

how can i make it auto attack by itself?
Use the normal client. Not the no-dc
strukel is offline  
Old 05/21/2008, 23:49   #172
 
elite*gold: 0
Join Date: Apr 2007
Posts: 26
Received Thanks: 2
why is it the bot doesn't have an reinstaller ?
Hit_Man_2 is offline  
Old 05/25/2008, 23:02   #173
 
elite*gold: 0
Join Date: May 2008
Posts: 4
Received Thanks: 0
why hasn't anyone mentioned there's a **** trojan on this bot.. .lol retards
anyeongxox is offline  
Old 05/30/2008, 00:25   #174
 
elite*gold: 0
Join Date: May 2008
Posts: 1
Received Thanks: 0
Hello

I have a problem when the bot incio and came into the game when you press the button F7 does not work ... that can not happen. Yesterday I worked well and now not.

someone can help me?
maricona is offline  
Old 05/30/2008, 11:38   #175
 
elite*gold: 0
Join Date: May 2008
Posts: 70
Received Thanks: 4
can someone help me with the bot for ecsro? like a video tut or something... thx
ygkyfylf is offline  
Old 05/30/2008, 12:37   #176
 
elite*gold: 0
Join Date: Aug 2007
Posts: 9
Received Thanks: 0
Quote:
Originally Posted by maricona View Post
Hello

I have a problem when the bot incio and came into the game when you press the button F7 does not work ... that can not happen. Yesterday I worked well and now not.

someone can help me?
you have to press login, BEFORE you start ecsro ;-)
madnessbe is offline  
Old 05/30/2008, 21:23   #177
 
elite*gold: 0
Join Date: Apr 2007
Posts: 968
Received Thanks: 228
anyone can give me the original client please?
inv123 is offline  
Old 06/01/2008, 19:08   #178
 
elite*gold: 0
Join Date: May 2008
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by N---zFlying View Post
This bot is only for private servers wich use sro_client version 1.091!
Not for your vietnamese ****...
stupid people around here that cant read english -.-
Sorry, this is the first time I take part in this 4room, so I can't read all topic. Don't say that "stupid people around here that cant read english ". It's very rude.
smartphoenix is offline  
Old 06/02/2008, 01:45   #179
 
elite*gold: 0
Join Date: Mar 2007
Posts: 49
Received Thanks: 3
The bot only works if u can login at first/second try at the login screen...after that it doesn't work. Also for those who can read Chinese, it's better if u open the silkroad with AppLocale this way all the skills list for the bot will be in Chinese so u can read it instead of getting ??????.
panda-man is offline  
Thanks
1 User
Old 06/05/2008, 13:00   #180
 
elite*gold: 0
Join Date: Jun 2008
Posts: 1
Received Thanks: 0
don't download.. i scanned with AVG its a Trojan!!!
endofstory is offline  
Closed Thread




All times are GMT +2. The time now is 15:35.


Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2021 elitepvpers All Rights Reserved.