Register for your free account! | Forgot your password?

You last visited: Today at 06:33

  • Please register to post and access all features, it's quick, easy and FREE!

 

DB-bot walkscript bug!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2009
Posts: 59
Received Thanks: 5
DB-bot walkscript bug!

hello i have one problem with walkscripts.. I had made a lot of walkscripts but for all the same problem. What ever i record its doesn't matter, but what my char always running to same spot in hotan :




I don't get it I had tried to download from topic "Share Your Walkscripts" still the same problem always running to one point..



OCB123 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2009
Posts: 25
Received Thanks: 3
in order to use the loop and walkscript you must use the original media pk2 with the english patch from the loader...try with that


Delavian is offline  
Old   #3
 
elite*gold: 0
Join Date: Jul 2009
Posts: 59
Received Thanks: 5
Quote:
Originally Posted by Delavian View Post
in order to use the loop and walkscript you must use the original media pk2 with the english patch from the loader...try with that
damnn but if i will use original media pk2 then new skills will be again with bugs..
OCB123 is offline  
Old   #4
 
elite*gold: 0
Join Date: Nov 2006
Posts: 54
Received Thanks: 19
ur bot has the problem and cant click the npc ( a other player are in the front of a npc or something) try to click manuel the npc ( storage ,blacksmith or potion dealer 1 of them are the prob)

if the bot run the walkscript to the next npc and cant click again use a other resolution of the game option


Nebula69 is offline  
Old   #5
 
elite*gold: 0
Join Date: Nov 2008
Posts: 799
Received Thanks: 262
Quote:
Originally Posted by OCB123 View Post
hello i have one problem with walkscripts.. I had made a lot of walkscripts but for all the same problem. What ever i record its doesn't matter, but what my char always running to same spot in hotan :




I don't get it I had tried to download from topic "Share Your Walkscripts" still the same problem always running to one point..
i had same problem :d

Just restart the game and bot, then load config with loop, after that click start on the bot and then use return scroll.

After that everything should work. Try also unchecking the "get directions" option.
.pR3y is offline  
Old   #6
 
elite*gold: 0
Join Date: Jun 2008
Posts: 12
Received Thanks: 2
i have the problem too !


bonar is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Jagan walkscript
Im using the agbot town script generator. Iv used it b4 in con. and it worked fine But now im trying to make 1 for my new char and it wont do...
3 Replies - SRO Ask the Experts
WalkScript
Can any one tell me how it works?
3 Replies - SRO Ask the Experts
i need help with walkscript
i tried to use smarkand script i put the script in the script folder. after in agbot i clicked on smarkand script it turend grey, and after i try...
2 Replies - SRO Ask the Experts
i need help with walkscript
i tried to use smarkand script i put the script in the script folder. after in agbot i clicked on smarkand script it turend grey, and after i try...
2 Replies - SRO PServer Ask the Experts
agbot walkscript
i have problme with the script after i crate him I put it on the config folder and its just dont start after i press on the walkscript only after i...
7 Replies - SRO Ask the Experts



All times are GMT +1. The time now is 06:33.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.