Register for your free account! | Forgot your password?

You last visited: Today at 06:09

  • Please register to post and access all features, it's quick, easy and FREE!

 

SRO-DB Bot error on Loop

Reply
 
Old   #1
 
elite*gold: 38
Join Date: Nov 2008
Posts: 795
Received Thanks: 678
SRO-DB Bot error on Loop

Hey guys,
my friend got now swsro too, he loaded alrdy sro-db bot and it works good, only loop don't work...Evrytime if he klicks on Save or Load he get's the error(Picture), he got vista, started on admin...whats the problem, could somebody help?

Sorry for the picture, it's german hope you know the answer


Uploaded with



Veteran1337 is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2009
Posts: 3,127
Received Thanks: 2,824
Click Continue and it will work.
For me it solved problem ^^


Iorveth is offline  
Old   #3
 
elite*gold: 38
Join Date: Nov 2008
Posts: 795
Received Thanks: 678
Quote:
Originally Posted by Haze- View Post
Click Continue and it will work.
For me it solved problem ^^
He said that he klicked more than 1time, still not working...
Veteran1337 is offline  
Old   #4
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3,775
Received Thanks: 1,448
Ye bot loop dont work on zszc
Because they moved storage
You should wait noex to make edit on db bot to make it work in ZsZc
So if he didnt get this error
Loop will not work
xD


Haxor is offline  
Old   #5
 
elite*gold: 38
Join Date: Nov 2008
Posts: 795
Received Thanks: 678
Quote:
Originally Posted by saif1999 View Post
Ye bot loop dont work on zszc
Because they moved storage
You should wait noex to make edit on db bot to make it work in ZsZc
So if he didnt get this error
Loop will not work
xD
He try it on SWSRO2 not on that laggy server, and he gets no error on storage only on load/save from loop settings
Veteran1337 is offline  
Old   #6
 
elite*gold: 0
Join Date: Feb 2008
Posts: 3,775
Received Thanks: 1,448
Quote:
Originally Posted by Soldat93 View Post
He try it on SWSRO2 not on that laggy server, and he gets no error on storage only on load/save from loop settings
Tell him to update his net framework version
and it will work
Haxor is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2009
Posts: 105
Received Thanks: 11
i have the newest net framwork 3.5 (windows update)
but i have the same error at GET COARDINATES

pls help


dimazapow is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
sro-db bot loop bug!
Hi. I have problem with looping in sro-db bot. Bot dont open any npcs! He just starts to talk and nothing more. When i click right option myself bot...
10 Replies - SRO PServer Ask the Experts
Help me for SRO-DB Bot Loop
when you buy the potions I get an error in the bot sorry no speak ingles use traductor :D
1 Replies - SRO PServer Ask the Experts
Agbot loop dosnt loop
my agbot after i tele will go through the 20 sec wait then says in bot concle feature not available yet feature not available yet idk whats...
1 Replies - SRO Ask the Experts
Can someone help me with loop?
erm i kinda have a problem.. and i don't know how to solf it ...erm..i have agBot and everything but i have no idea how to make a loop and i try to...
5 Replies - SRO Ask the Experts



All times are GMT +1. The time now is 06:09.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.