Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions
You last visited: Today at 01:32

  • Please register to post and access all features, it's quick, easy and FREE!

 

Sibi Bot + Process explorer Problem

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2007
Posts: 1,097
Received Thanks: 271
Exclamation Sibi Bot + Process explorer Problem

Hey guys this is a new problem that i have and i hope someone can solve it becuz it gets on my nerves.

When using SibiBot on a crowded server like Sjsro, i use process explorer

and when i got to the login screen i switch to process explorer and i look there is only one number on the .ddl File , which shoudnt be at all, u will see random numbers on all three look below on this pic ..........




but which should be looking like this.....




So if any one knows the problem please tell me or Pm me to solve it Thx very much.

Yours Truly ~ JonJon



ssj3jon is offline  
Old   #2
 
elite*gold: 0
Join Date: May 2007
Posts: 424
Received Thanks: 77
It doesnt matter wat number is on the .dll files as it doesnt bother your client or bug it in anyway same goes to the bot.


Setzuka is offline  
Old   #3
 
elite*gold: 0
Join Date: Jul 2007
Posts: 1,097
Received Thanks: 271
Yeh but no matter how many times i suspended them over and over and over again the bot doesnt wanna work lol and restarting the game over and over, and redownloaded the bot again and same thing happens lol
ssj3jon is offline  
Old   #4
 
elite*gold: 0
Join Date: May 2007
Posts: 424
Received Thanks: 77
How? it works for me tho. and it shows up 1 on mine


Setzuka is offline  
Old   #5
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
yea i have a tutorial for this, and i know that error, in my tutorial, it has a picture too:

2F@st is offline  
Old   #6
 
elite*gold: 0
Join Date: May 2007
Posts: 424
Received Thanks: 77
Quote:
Originally Posted by attix12 View Post
yea i have a tutorial for this, and i know that error, in my tutorial, it has a picture too:

So then this post has no meaning.

#Close Requested.
Setzuka is offline  
Old   #7
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
this post means nothing?.......

no comment.
2F@st is offline  
Old   #8
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
Your tutorial? buahahah funny
You just made some screens for a tut that uncledevil gave us. You did it just for some thanks, even tho every1 knew how to use it lol
Kyuzo Satsuki is offline  
Old   #9
 
elite*gold: 20
Join Date: Jan 2008
Posts: 2,005
Received Thanks: 1,072
#closed
Already a thread like this.


Zathor is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
My Sibi Bot wont work with Process Explorer
hi im trying to use sibibot with process explorer so i can properly use the bot, but when i do all the steps such as suspending the 3 files and...
1 Replies - SRO PServer Ask the Experts
Windows 7 Process explorer problem
Hi! I've got a promblem.I have Windows 7 64 bit. I start the silkroad in kombatibility XP SP2 or 3 as administrator. And process explorer don't...
4 Replies - SRO PServer Ask the Experts
problem with Process explorer -.-
hey Guys, i have a problem with process explorer i did all the right steps 1.open bot 2.open sjsro original client 3.when i open process...
5 Replies - SRO PServer Ask the Experts
Sibi + Process Explorer = 1Click for Bot....
This doesn't seem to work for me anymore, not sure if others are also having same problem. Sjsro 's server traffic is crazy now x.x using the process...
2 Replies - SRO PServer Ask the Experts



All times are GMT +1. The time now is 01:32.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.