Register for your free account! | Forgot your password?

You last visited: Today at 18:56

  • Please register to post and access all features, it's quick, easy and FREE!


[Help]Process Explorer

Reply
 
Old   #1
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
[Help]Process Explorer

Um guys, i kinda need help with this process explorer, i do everythin as it says, but the bot still doesnt work ? i did everything wat UncleDevil posted but :S

i did it like this: open sibi, open silkroad but didnt log in,open process explorer, suspend the mscvr71 (or something like that ), suspend all 3 of them, log on,in the character select page open process explorer, resume mscvr71 s, select character,

but the bot still doesnt work, please help



2F@st is offline  
Old 09/22/2009, 01:28   #2
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
anyone?


2F@st is offline  
Old 09/22/2009, 01:44   #3
 
elite*gold: 0
Join Date: Jul 2009
Posts: 268
Received Thanks: 205
wrong section to post for help. anyways... i dont think this works anymore ive tried this many time for Sjsro and it is not working for me either.
KillerManiac93 is offline  
Old 09/22/2009, 01:51   #4
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
yea well, i tried it today, but doesnt work :S


2F@st is offline  
Old 09/22/2009, 14:41   #5
 
elite*gold: 0
Join Date: May 2007
Posts: 256
Received Thanks: 35
yes its not working , so pls i beg u stop botting , start hand grind or the best way stop playin sjsro xD

nah just joking , its working for me ;p
Suggestion: Try putting id/pw after suspending those msvcr files , if this helped thanksfor me
skylineris is offline  
Old 09/22/2009, 17:44   #6
 
elite*gold: 20
Join Date: Jul 2009
Posts: 3,160
Received Thanks: 1,295
You should put your id/pw after suspending stuff...
WorldDj is offline  
Old 09/22/2009, 18:38   #7
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
lol, i did that, i know, but still dont work o.O
2F@st is offline  
Old 09/22/2009, 21:54   #8
 
elite*gold: 20
Join Date: Feb 2008
Posts: 1,157
Received Thanks: 493
For vista users: RUN EVERYTHING IN ADMINISTRATOR.

Put your login/pw after suspending, make sure you really did suspend them, when you are choosing char, RESUME them..

alot of people forget these important things..
glialka is offline  
Old 09/23/2009, 15:58   #9
 
elite*gold: 0
Join Date: Jan 2009
Posts: 81
Received Thanks: 7
omg how can u say it doesnt work omg-.-'' it works perfectly
gabynson21 is offline  
Old 09/23/2009, 16:15   #10
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
Quote:
omg how can u say it doesnt work omg-.-'' it works perfectly
Yes, but not alwyas.
Kyuzo Satsuki is offline  
Old 09/23/2009, 16:53   #11
 
elite*gold: 36
Join Date: Oct 2008
Posts: 2,534
Received Thanks: 536
yea well i did all of teh thing which you said but anyways, i think the problem might be of my bot cos, its the new sibi, skills are FULL translated, cud it be cos of that?


2F@st is offline  
Reply



« Good sro private server | Guild name »

Similar Threads
Mit Process Explorer /Process Hacker Hs umgehen
05/22/2010 - General Gaming Discussion - 1 Replies
Ich habe hier im Forum gelesen, das man mit Process Explorer bzw. Process Hacker das HS umgehen kann. Leider ist mir irgendwie schleierhaft wie das gehen soll. Vllt erbarmt sich jemand und erklärt es (:, da man den sogenannten Bypasser nur noch las Premium Dings Da bei Upload.to runterladen kann :rolleyes:
Process explorer
05/17/2010 - Mabinogi - 5 Replies
I edited Process Explorer. HackShield can't detect it within 4 minutes. however, Process Explorer is really useless now.. :D http://www.virustotal.com/en/analisis/a53dc81734cf120c53575d1d68a2ce07d82a2fd38959d43f4698560e907a6d93-1273321920
Windows 7 Process explorer problem
11/06/2009 - SRO PServer Ask the Experts - 4 Replies
Hi! I've got a promblem.I have Windows 7 64 bit. I start the silkroad in kombatibility XP SP2 or 3 as administrator. And process explorer don't show running files. Please help me. http://i38.tinypic.com/ddtnk.jpg
problem with Process explorer -.-
08/24/2009 - SRO PServer Ask the Experts - 5 Replies
hey Guys, i have a problem with process explorer i did all the right steps 1.open bot 2.open sjsro original client 3.when i open process explorer and choose Threads..i cant find those 3 files with name (msvcr71.dll endthread+0x3e):mad: can anyone help ?



All times are GMT +1. The time now is 18:56.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.