Register for your free account! | Forgot your password?

You last visited: Today at 21:03

  • Please register to post and access all features, it's quick, easy and FREE!

 

SWSRO Bug!!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Exclamation SWSRO Bug!!


Plz if some1 else have this problem reply,or a solution would be rly good.


Tnx.



gorgisw is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2007
Posts: 906
Received Thanks: 209
havent seen any bug here, it happens alot couse of lags and yeh the char sometimes loves tracing mobs till they stop =D


kaliosas is offline  
Old   #3
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,218
Received Thanks: 581
Yup its just attack dealy dude >.>
燃Nui料 is offline  
Old   #4
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
Just lag, man.


Kyuzo Satsuki is offline  
Old   #5
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Yea i thought that lag was the problem but im not laggin cos when i try to move my char it has 1 sec delay...
gorgisw is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2009
Posts: 346
Received Thanks: 87
The Only Solution is to Double Click instead of using auto attack for you
Blapz is offline  
Old   #7
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
He's talkin about lags, so I have no ******* idea what are you talkin about lol
Kyuzo Satsuki is offline  
Old   #8
 
elite*gold: 0
Join Date: Jul 2008
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by Blapz View Post
The Only Solution is to Double Click instead of using auto attack for you


Ok im going to try.
gorgisw is offline  
Old   #9
 
elite*gold: 0
Join Date: Feb 2008
Posts: 269
Received Thanks: 18
ok the lag causes the tracing but why he is atacking slow he is hiting like 2 times per force(normal 3 and 4 depends how good u are with pressing and the level of force skill).i still remember once after weekly inspection in isro gm's forgot to fix atacking and there was the same 2 arrows with poison fire force o.0 but they fix it verry soon...i hope they fix it either.
exeexe is offline  
Old   #10
 
elite*gold: 0
Join Date: Apr 2008
Posts: 378
Received Thanks: 32
its not a bug thets are lags but at 26.7.2009 the gms open a new server

**** my englich


stas123456 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
wtt lvl 78 bower on Venus for swsro I char / swsro II account
char name oO_Unreal_Oo add me on msn : [email protected] skype : flo94rian just offer what you got
1 Replies - Silkroad Online Trading
[SWSRO 1] Simple website about SWSRO (Status, downloads)
So, i got booored today, so i made a little, simple website about the SWSRO 1 server, where you can look at the server status and dl the client...
3 Replies - SRO PServer - Discussions / Questions



All times are GMT +1. The time now is 21:03.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.