Register for your free account! | Forgot your password?

You last visited: Today at 00:00

  • Please register to post and access all features, it's quick, easy and FREE!


i have a problem in Mbot

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2010
Posts: 160
Received Thanks: 12
i have a problem in Mbot

i have a problem in Loader of Mbot when i open it



kika3 is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
mbot problem
Hey sorry for this wrong section but there no1 answer me . Oh look whats the problem http://i.imgur.com/ULT9m.png
10 Replies - SRO PServer - Discussions / Questions
Mbot problem
hey all.. i have problem with mbot. when i log in my char, i can see char name,hp sp mp etc but i cant see my skills or choose training area. i did...
5 Replies - SRO PServer - Discussions / Questions
MBOT PROBLEM
I open mbot (crack), I select the SRO file, then after I log into the character I switch to the bot and it doesn't have my info, then after 5minutes...
1 Replies - SRO PServer Ask the Experts
Mbot Problem
When i write id pw and press login nothing happen..whats the problem? :confused: its on rsro..i have update client and have last version mbot i...
1 Replies - SRO Ask the Experts
Once again mbot problem <.<
Since ysterday mbot is crashing for me on my Xbow.. i repotet him by hand yesterday and went to LY after LY was down i went to bot again after 1...
1 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 00:00.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.