Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions
You last visited: Today at 12:46

  • Please register to post and access all features, it's quick, easy and FREE!


Problem with all type of vsro files.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2010
Posts: 33
Received Thanks: 0
Angry Problem with all type of vsro files.

Hello, I'am rusek110.
I have big problem with SR_ShardManager and SR_GameServer.
In Shard manager he say to me: Schedule Manager: g_pServerOfMyBody is null <-- and this is spam to me. After this I have Exception occured in Shard Update. After 1 minute or 2 minutes he say to me: and shard manager run succesfully, but in smc and others files is in monitor "CERT".

When I run gameserver, server dead or in monitor is "CERT".
I use router TP-LINK WR-470N with b g n suspport.
My ip IPv4 adress is : 192.168.1.101 <--- with router
82.139.0.89 <---- without router.

server.cfg:
Code:
Common {
	debug_option_debugger_present{
			DEBUG_OPTION_ASSERT_SHOW_MESSAGEBOX_OKCANCEL,
			DEBUG_OPTION_ASSERT_ADVANCE_BREAK,
			DEBUG_OPTION_ASSERT_CANCEL_EXIT
	}
	debug_option_stand_alone{			
			DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
			DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
	}
	netengine_debug_option_debugger_present{
			DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
			DEBUG_OPTION_ASSERT_WRITE_MINIDUMP
	}
	netengine_debug_option_stand_alone{
			DEBUG_OPTION_ASSERT_DONOT_SHOW_MESSAGEBOX,
			DEBUG_OPTION_ASSERT_WRITE_MINIDUMP 
	}

}

////////////////////////////////////////////////////////////////////////////////////////////
GlobalManager {
		Certification "192.168.1.101", 32000 
		LoginFailureTolerance		3
		IBUVFailureTolerance		3
		LoginFailureBlockTimeMin	0
		IBUVFailureBlockTimeMin		0
		AutomatedPunisher			"AutomatedPunisher"
		LoginPunishmentGuide		"Blocked for 10 minutes due to incorrect password entered 3 times"
		LoginPunishmentDescription	"Blocked for 10 minutes due to incorrect password entered 3 times"
		IBUVPunishmentGuide			"Blocked for 10 minutes due to incorrect code entered 3 times"
		IBUVPunishmentDescription	"Blocked for 10 minutes due to incorrect code entered 3 times"
}

GatewayServer {
		LastFullVersion_SR_Client 	130
		Certification "192.168.1.101", 15880
		IBUVQueueReserveCount		20000
		IBUVQueuePrepareRatio		0.10
		IBUVFailureIPTolerance		0
		IBUVStringSize				1
		IBUVCharacterSet			"ABCDEF1234567890"
}

DownloadServer {
        Certification "192.168.1.101", 15880
}
FarmManager {
		Certification "192.168.1.101", 15880
}

AgentServer {
		Certification "192.168.1.101", 15882 //no global manager running lol
			//traffic_filter_activity 	"service_off"
			//MaxUser 5000
			//SockTCPCount 15000
		MaxConnectionsPerServer 		"5000"
		MaxConnectionsPer1_OServer 		"5000"
}

MachineManager {
		Certification "192.168.1.101", 15880
		CERTIFICATION_IP_BIND "192.168.1.101"
}

SR_GameServer {
		Certification "192.168.1.101", 15882
		SockTCPCount 									"5000"
		ExpRatio 										"65000"
		ExpRatioParty 									"72000" 
		DropItemRatio 									"25000"
		DropGoldAmountCoef 								"35000"
		HwanGainFactor 									"2000"
		ShowFormulaDetail 								"1"
	
			//WINTER_EVENT_2009							EVENT_ON
			//EUBUSINESS_EVENT							EVENT_ON
			//GOLDEN_PIG_FEBRUARY_EVENT					EVENT_ON
			//THANKS_GIVING_EVENT						EVENT_ON
			//LIBERATION_EVENT							EVENT_ON
		LOCALE 											LOCALE_VIETNAM
       
			//#ifdef OPEN_MARKET_SYSTEM
				SET_FEE_RATE            				"0,5,5,5"
				SELL_FEE_RATE           				"0,10,10,10"
			//#endif OPEN_MARKET_SYSTEM
			//RE FTW

		DO_NOT_SPAWN_MONSTER_OVER_MAX_SERVICE_LEVEL 	"OFF"
		ENTER_LIMIT_CONDITION_GAME_WORLD_ASSIGNED 		"OFF"


}

SR_ShardManager {
		Certification "192.168.1.101", 15882
		BILLING_SERVER_URL 				"http://192.168.1.101:8080/"
		CREST_FTP_URL 					"ftp://SA:[email protected]:1148/"
		ChristmasEvent2007 				1
		SERVER_EVENT_SYSTEM             ON
		LOCALE 							LOCALE_VIETNAM
		FlagEvent 						1
			//HourForMeterRateLevelFirst	24
			//HourForMeterRateLevelSecond	0

		BattleArenaRandom 				1
		BattleArenaParty 				1
		BattleArenaGuild 				1
		BattleArenaJob 					1
		ArenaMatchOccupy 				1
		ArenaMatchFlag 					1
		ArenaMatchPoint 				1
}
All ISS and FileZilla Server are ON.

I used all files orginal vsro (machine manager illegal), patches Dr.Abftelach (I can't type it :O) or xiao server files. I can't run this shit.
Here is screen of my problem!:




rusek110 is offline  
Old 10/16/2011, 13:42   #2
 
elite*gold: 7
Join Date: May 2010
Posts: 2,116
Received Thanks: 2,351
did u try to use patch 1?
in sr shared that error seems sounds like db connection fail
so check in ini files (srshared.ini) the info of ur database that's with out mistake ..
then if sr shared fixed the sr gameserver will works fine


Dr.Abdelfattah is offline  
Old 10/16/2011, 13:53   #3
 
elite*gold: 0
Join Date: Nov 2010
Posts: 33
Received Thanks: 0
now i cant run machine manager (running running and can't running)

connect to team viewer :
796260969 pass 1199
rusek110 is offline  
Reply

Tags
vsro files xiao server



« no-dc client | GameProject Online Download, Info Etc. 90 Cap »

Similar Threads
Vsro Files Unique Problem.
07/23/2012 - SRO PServer Ask the Experts - 10 Replies
I was play this my friends. My friends are (3) I am gm so my (1). But if my friends kill unique write name. But not write my name :rtfm: How to write my name ?
Avatar Problem Vsro files
10/15/2011 - SRO PServer Ask the Experts - 0 Replies
In our server all avatars are visible (in item mall) but only one is avaible to buy... Any solutions ?
Vsro Server files - Problem
09/20/2011 - SRO PServer Ask the Experts - 4 Replies
Yo guys, I have a problem with my server. When I want to start the globalmanager, it takes already 1 minute to load it completely. I have 4 GB RAM, so I have no clue about why it takes like 1 minute. Anyways, once it is started up, I start the downloadmanager up, but it doesn't give a message about divisioninfodata. The GateWayserver stucks at DB connected, and that is pretty weird, since the globalmanager is able to load completely. My Database settings and ODBC are fine. I'm using a...
Problem with vsro files
09/16/2011 - SRO PServer - Discussions / Questions - 0 Replies
Hi guys,my friend open server.Everyone can login with hamachi etc.But he cant login with him computer.He tried normal account working well(working for other ppl) But he stuck at loading screen. Any idea?



All times are GMT +1. The time now is 12:46.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.