Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions > SRO PServer Ask the Experts
You last visited: Today at 12:20

  • Please register to post and access all features, it's quick, easy and FREE!


Need assistance with Sro-db Problem Starting!!!

Reply
 
Old   #1
 
elite*gold: 10
Join Date: May 2007
Posts: 773
Received Thanks: 132
Need assistance with Sro-db Problem Starting!!!

First of all, I have done a lot in past with this bot so i am very familiar with it. i am on Swsro2 and I am starting it correct, and yes i am putting the right ip in for the Swsro2 server. Everytime I try to launch the silkroad it gets stuck on this splash screen and wont go any further, ive left my computer on it for 30min+ already and still nothing. I have tryed to reinstall the whole folder as well with redownloading the bots. I have tryed sro-db V8 aswell with v9a which both do the same issue, i know theres peopel in game now though that are using sro-db without any issue. any assistance would be great!

p.s Idk but shouldnt my cpu be over 0% for Sro_Client? Its like it just gives up loading the client itself or something.............



۞Thang ۞ is offline  
Old 06/27/2010, 00:43   #2
 
elite*gold: 10
Join Date: May 2007
Posts: 773
Received Thanks: 132
I think theres something wrong with sroproxy because i typed ip wrong on purpose and it still brought that splash screen up, it shouldnt do that anyone have a suggestion?


۞Thang ۞ is offline  
Old 06/27/2010, 01:34   #3
 
elite*gold: 15
Join Date: Apr 2008
Posts: 542
Received Thanks: 201
Since swsro2 changed the host for their server, the Ip you are using is wrong
New IP: 216.18.218.146
bottlehead is offline  
Old 06/27/2010, 03:06   #4
 
elite*gold: 10
Join Date: May 2007
Posts: 773
Received Thanks: 132
yea was just about post that, i looked into netstat on cmd prompt and noticed ip was change haha thanks though appreciate it
۞Thang ۞ is offline  
Reply



« crack for db bot v1 needed | bot dont work with pet zszc »

Similar Threads
starting problem plz plz plz help
09/08/2010 - Combat Arms - 8 Replies
when i start the game and press start and loading after loading first appear the mouse after that the game closed what i can do plz plz plz plz help help thx
[Help] 5165 Starting problem
01/08/2010 - CO2 PServer - Discussions / Questions - 6 Replies
When i start to run NewestCoServer.exe I get this kinda error http://img63.imageshack.us/img63/5950/errorc.jpg and heres my config GameServerIP=85.131.114.54 ConquerPath=C:\OldCODB\ WebServerPort=8080
[Problem] Problem with server starting - cannot find quest index for PaxHeader
12/22/2009 - Metin2 PServer - Discussions / Questions - 1 Replies
Hello! I have this same problem as here when i'm starting my server: http://www.elitepvpers.com/forum/metin2-pserver-discussions-questions/307143-metin2-serverfiles-quest-index-fehler.html But I didn't know the answer.. how to repair this? Greetings
starting problem
07/17/2009 - Cabal Main - Discussions / Questions - 2 Replies
i just downloaded cabal and installed it but when i click the cabal icon on my desktop nothing happens...! help!
Starting Problem
10/18/2007 - Dekaron - 2 Replies
Hi. I installed the gam normal logged in , on page then i press Play Game starts up HackShield loads and then comes nothing restarted pc allready and i dont know whats going on whit that game would be nice if any1 can tell me how to play that game :S



All times are GMT +1. The time now is 12:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.