Register for your free account! | Forgot your password?

You last visited: Today at 19:09

  • Please register to post and access all features, it's quick, easy and FREE!


How do I show pictures of players!

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2018
Posts: 3
Received Thanks: 0
How do I show pictures of players!

I know the title might be a little unclear, but I had my sro_client infected with Ramnit, so I replaced it with a another from the original vsro client. and now all pictures on the left side like party members pictures and my own character picture are shown in black.

example:





~Stephanie is offline  
Old 03/17/2018, 03:49   #2


 
elite*gold: 307
Join Date: Dec 2013
Posts: 811
Received Thanks: 587
not sure but it's about graphic card of the player as far as i remember


KingDollar is offline  
Old 03/17/2018, 07:53   #3
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1,789
Received Thanks: 655
Might be a client bug.
As far as I have noticed some differences in the past during party play and changing regions where the climate was different.

Lets take the northern swamps of jangan, where those nasty water ghosts are. It has a lime-green-ish tint to it, if you enter the respective grid. The player icon on the upper left corner will be also slightly colored in that green spectrum, same goes for party members.
By - doing whatever, cannot remember what was actually bugging it - the green tint stayed, even if you were in a total different region, like taklamakan or one of the caves or even in town.

On the other side, if I roam around that swamp area today, there aren't any kind of coloroverlays anymore.

So ... it might not be your GPU, more likely a rendering issue.

Just question, do you run a bot, multiclient, whatever windowed format of sro_client.exe? There are some funny bugs regarding this one, like the mesh of a player goes crazy while moving the camera and character (only happened while minimizing the game and expanding the game window after a while. Could be fixed by changing the resolution by 1).
blapanda is offline  
Old 03/17/2018, 17:34   #4
 
elite*gold: 0
Join Date: Mar 2018
Posts: 3
Received Thanks: 0
Nope, I am not running neither a bot nor a multi client. I have another server client on my laptop but it works fine. I mean players icons are shown normally. weird.

About my graphic card it's the same card used when I could see the players icon on another client.
~Stephanie is offline  
Closed Thread



« sbot doesnt pick gold by character | Pet auto attack problem ! »

Similar Threads
How many posts do I need for my pictures to show?
04/25/2014 - Main - 2 Replies
Just curious. I just posted my new service here and was wondering how many posts I need for all of my vouches and other photos to show up on the thread?
~~GFX~Shop Kleiner Signatur Laden /Special Pictures/Famous Pictures~~
08/12/2011 - elite*gold Trading - 5 Replies
Hier ein Einblick in meine Werke Diese Signaturen verkaufe ich pro Stück 2 Elite Gold... Leider beherrsche ich noch nicht die Kunst des Schriftzugs darum sind keine Namen drauf Aber dennoch meiner Ansicht nach schöne Bilder ;) Weitere Motive...
[Share] Show us your L2 game pictures/videos
12/01/2009 - Lineage 2 - 2 Replies
Well i got a bit bored and i found some old screens of some servers i was playing at ... retail and some HR pvp server.Its not much,becouse i usualy accidently erase them when im moding systems or trying new server :P Anyway if u have something...
Show Your SREmu Pictures
05/30/2009 - SRO PServer - Discussions / Questions - 5 Replies
Loll ... Here Are Some Pictures



All times are GMT +2. The time now is 19:09.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.