Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions > SRO PServer Ask the Experts
You last visited: Today at 05:20

  • Please register to post and access all features, it's quick, easy and FREE!


another strange fw problem i hope someone can help

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2010
Posts: 16
Received Thanks: 0
Angry another strange fw problem i hope someone can help

hello guys i got a strange problem in fw that i registered and fw started but when i tryed to enter fw its showed me msg that im not registred and cant enter during fw and heres a screenshot


[IMG=expandable: 1][/IMG]



and im sure that im registred i hope some one can help me in this situation



MahmoudFarrag is offline  
Old 07/06/2016, 10:11   #2
 
elite*gold: 262
Join Date: Apr 2016
Posts: 148
Received Thanks: 18
check again be 1000% sure you registred to this ftw no't another ftw , if still no work check the siegefortrres all the datebas if it's all good .


birdmachine is offline  
Reply



« Item mall issue help pls | vSro cannot start smnet : 9 »

Similar Threads
Strange problem - pls help ... :D
08/04/2013 - Metin2 PServer - Discussions / Questions - 2 Replies
OK ... this is my problem , i think screens tell the problem better than me because of my broken english :D ... Client part is ok because appear that green square : http://i.epvpimg.com/89fwd.jpg But the server part isn't good because i can't put...
strange problem
10/24/2012 - Need for Speed World - 2 Replies
hey guys. since 2 days ago i have strange problem. before that i could leave NFS and bot to firm money for me in the background, while i am in skype or chrome, but since two days ago, i think from patch, when i start NFSW, it works without...
Strange problem with DB Bot
06/20/2010 - SRO PServer Ask the Experts - 1 Replies
Nevermind I fixed it. I didn't notice at first, but I had a stone in my inventory. Removing the stone made everything work again. Everything was working just fine for over a week. Today I log in with the bot and it started spamming my...
strange problem .. no one can fix it ..
01/11/2010 - SRO PServer Ask the Experts - 8 Replies
http://img187.imageshack.us/img187/792/30470825.png http://img187.imageshack.us/img187/30470825.png/1/w1024.png hey guys i have a strange problem the game was working so good and i deleted it and installed it but now the game still refuse to...
strange low fps problem at 2.2.1
03/05/2009 - RF Online - 2 Replies
Since my server changed to 2.2.1 im having lots of problem with low fps... even if i set everything to min i have this "lag" on my fps... recently i format blaming my SO but the problem still... any ideas? :confused: My machine specs: ...



All times are GMT +2. The time now is 05:20.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.