Register for your free account! | Forgot your password?

You last visited: Today at 03:13

  • Please register to post and access all features, it's quick, easy and FREE!


i have problem with mbot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2013
Posts: 72
Received Thanks: 10
i have problem with mbot

when i try to run mbot appear a massege write '' MSVCR100.dll is either not designed to run on windows or contains an errr '' ,however. i installed Microsoft C++2008 and 2010 And Net Fram Work 4.5 And was installed NeTFramWork 4.0 but the same problems
and i try to solve this problem appear new problem with massege write '' the procedure entry point could not be located in the dynamic link library MSVCR 100.dll ''
#Thanks Guys
#Please Need Reply



[GM]BloodRage is offline  
Old 06/15/2014, 18:44   #2
 
elite*gold: 100
Join Date: Sep 2009
Posts: 699
Received Thanks: 146
This error from C++. remove it from C drive(the file). And install C++ again

and try.. right click on the mbot loader and ( Run as admin. )


Hamza FiGo is offline  
Old 06/15/2014, 21:51   #3
 
elite*gold: 0
Join Date: Jul 2013
Posts: 72
Received Thanks: 10
Quote:
Originally Posted by hamzafigo View Post
This error from C++. remove it from C drive(the file). And install C++ again

and try.. right click on the mbot loader and ( Run as admin. )
the same problem
[GM]BloodRage is offline  
Old 06/16/2014, 21:33   #4
 
elite*gold: 0
Join Date: May 2010
Posts: 386
Received Thanks: 225
Quote:
Originally Posted by [GM]BloodRage View Post
the same problem
Can you open the Green one? (not the crack)
TheRealHero is offline  
Reply


Similar Threads
MBot log out problem
03/17/2014 - SRO Main - Discussions / Questions - 0 Replies
Hello people. I have a problem with that mbot. When i open it, it works but after i teleported to somewhere (even i teleport after died) its logging out. Especially if i use movement scroll or damage increase/absorb or exp scrolls. And it doesnt log...
A little problem with mbot
11/24/2013 - SRO PServer Ask the Experts - 1 Replies
Well guys, im playing on DuckRoad (-> Everything is right except mbot. :( The problem is "Failed to read data from PFO" :mad: I was trying to shutdown my firewall or log into game(on character), close game, open mbot loader and nothing,...
Problem with mBot
09/14/2013 - SRO Main - Discussions / Questions - 1 Replies
What would I do? please HELP!
mbot problem
05/02/2012 - SRO PServer Ask the Experts - 0 Replies
Hey guys Im trying to bot in dymer sro Everything works fine,But loop not I get this message 22:47:49] Start training Starting shopping... Hotan Sorting storage...
mBot problem
03/26/2012 - SRO PServer - Discussions / Questions - 2 Replies
Okay i did what everyone said. I even disabled fire wall and everything. and redownloaded it from jumualata the crack and everything correctly placed together in its own folder. And i can't log into it it still says not logged in and it still says...



All times are GMT +2. The time now is 03:13.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.