Register for your free account! | Forgot your password?

You last visited: Today at 23:38

  • Please register to post and access all features, it's quick, easy and FREE!


Help Here Please !

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2011
Posts: 770
Received Thanks: 493
Help Here Please !

Hello Epvp !
i wanna help please !
i was open Sro with hotspot shield ! from along time and its was warking with it and with out it (hotSpot) . now when i try to open any sro with out hotspot its saying to me that;s the server is offline and its already working !
its working only when i open hotspot any one have any Solution to solve it !!
Sorry for my bad english hoep every one understanded me
ty alot <3



no_end9 is offline  
Thanks
1 User
Old 07/20/2013, 20:18   #2
 
elite*gold: 273
Join Date: Aug 2012
Posts: 4,451
Received Thanks: 2,423
Maybe the server you're trying to play on has blocked your hidden country ip??


鳳凰城 is offline  
Old 07/21/2013, 01:55   #3
 
elite*gold: 0
Join Date: Jul 2011
Posts: 770
Received Thanks: 493
Quote:
Originally Posted by Phoenix 1337 View Post
Maybe the server you're trying to play on has blocked your hidden country ip??
no no .. all server already have same problem i was playing befor its happen
no_end9 is offline  
Old 07/21/2013, 04:20   #4
 
elite*gold: 273
Join Date: Aug 2012
Posts: 4,451
Received Thanks: 2,423
Maybe you've blocked the login port?


鳳凰城 is offline  
Old 07/21/2013, 11:31   #5
 
elite*gold: 0
Join Date: Jul 2011
Posts: 770
Received Thanks: 493
Quote:
Originally Posted by Phoenix 1337 View Post
Maybe you've blocked the login port?
idk


no_end9 is offline  
Thanks
1 User
Reply



« Item mall bug | [Request] Help Fortress War Objects »



All times are GMT +2. The time now is 23:38.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.