Register for your free account! | Forgot your password?

You last visited: Today at 14:09

  • Please register to post and access all features, it's quick, easy and FREE!


Guild emblem driving me crazy

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 93
Received Thanks: 18
Guild emblem driving me crazy

what the hell am i doing wrong....

epvpImg: !



dakota200 is offline  
Old 07/20/2013, 07:43   #2
 
elite*gold: 273
Join Date: Aug 2012
Posts: 4,451
Received Thanks: 2,423
Added port 21 in firewall exception? tcp AND udp?
鳳凰城 is offline  
Old 07/20/2013, 08:58   #3
 
elite*gold: 11
Join Date: May 2013
Posts: 925
Received Thanks: 663
Added firewall exception for filezilla ?
Opened all the ports ?



Did this ? If yes... did you open the ports ?
Pr0x! is offline  
Reply



« Whay Close!! | 1 command and 1 links is all what I need »

Similar Threads
omg olly driving me crazy -.-
04/06/2010 - Dekaron - 1 Replies
i fixed it close pls xD
Alchemy starts driving me crazy-.-
03/25/2009 - SRO PServer Ask the Experts - 4 Replies
Ok i know there are no tricks etc for +ing items. But is there any "connection" between succes and bad internet connection/ lags? Cause im really pissed. I failed 14 times makeing my 86Talisman +4!!!+4 not +5 or higher. Just **** +4. And 14 fails...



All times are GMT +2. The time now is 14:09.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.