Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO PServer - Discussions / Questions > SRO PServer Ask the Experts
You last visited: Today at 18:39

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement

Failed to read data from PFO no fix!!!!!!

Discussion on Failed to read data from PFO no fix!!!!!! within the SRO PServer Ask the Experts forum part of the SRO PServer - Discussions / Questions category.

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2007
Posts: 45
Received Thanks: 2
Unhappy Failed to read data from PFO no fix!!!!!!

hi all ,
i use cracked version of mbot and i get this error

Failed to read data from PFO when i try to choose the sro folder

i searched many times on many forums and no even one come close for fix it

any idea how to fix the problem

Thanks.



decortiga is offline  
Old 01/07/2013, 11:33   #2
 
elite*gold: 0
Join Date: Feb 2012
Posts: 109
Received Thanks: 23
Hi...
it happens when you download New Version
Restart your computer, if that doesn't help it is probably your firewall blocking the updater. Try adding an exception for the sro launcher.


adidunoob2 is offline  
Old 01/07/2013, 18:08   #3
 
elite*gold: 0
Join Date: Nov 2010
Posts: 394
Received Thanks: 78
i solved my problem by installing AVG antivirus . because ur pc / mbot is infected , install the antivirus from here : and make full computer scan , then u can repair / delete the infected files , hope this helps
ahmadbilto is offline  
Old 01/07/2013, 19:46   #4
Chat Killer In Duty

 
elite*gold: 5
Join Date: May 2008
Posts: 15,486
Received Thanks: 5,925
Arrow Private SRO Main Discussions / Questions -> Private SRO Ask the Experts

#moved to correct section


PortalDark is offline  
Old 01/09/2013, 04:40   #5
 
elite*gold: 0
Join Date: Jul 2007
Posts: 45
Received Thanks: 2
this is not work for me my brothers any ideas more can i do please

thanks
decortiga is offline  
Old 01/09/2013, 05:58   #6
 
elite*gold: 0
Join Date: Dec 2012
Posts: 14
Received Thanks: 8
Quote:
Originally Posted by decortiga View Post
hi all ,
i use cracked version of mbot and i get this error

Failed to read data from PFO when i try to choose the sro folder

i searched many times on many forums and no even one come close for fix it

any idea how to fix the problem

Thanks.
Launch The Original Launcher Without Bot Or EdxLoader.....Then Log In Ur Char And Just Randomly Teleport Anywhere And Then Just Log Off And Try Loading Mbot ...It Will Work For Sure

- Make Sure Your Silkroad Folder Is Open So It Verifies It GL
RedBlueGreenHD is offline  
Thanks
6 Users
Old 01/10/2013, 22:36   #7
 
elite*gold: 0
Join Date: Jul 2007
Posts: 45
Received Thanks: 2
this also dont work with me bro i can not find any one who can solve this issue along all my search on internet
So iam waiting any more help plz

still not work
and btw i forget to tell u that my game files is named like this
media.ult not media.pk2
data.ult not data.pk2
music.ult not music.pk2 and so on

and i am using unpacked client from jumalata
so can any one help me how to make the bot work again plz
decortiga is offline  
Old 03/17/2013, 13:50   #8
 
elite*gold: 0
Join Date: Mar 2009
Posts: 589
Received Thanks: 203
any fix for this? i reinstalled my pc and now its not working
leprachun is offline  
Old 02/08/2014, 13:30   #9
 
elite*gold: 0
Join Date: Aug 2010
Posts: 1
Received Thanks: 8
Quote:
Originally Posted by decortiga View Post
hi all ,
i use cracked version of mbot and i get this error

Failed to read data from PFO when i try to choose the sro folder

i searched many times on many forums and no even one come close for fix it

any idea how to fix the problem

Thanks.
I think i finaly found the solution for that problem.
Start Silkroad normal way then (with game opened) start Mbotloader and wait for mbot open. Then close Silkroad and open with Bot.
It work's with me, i hope it helped.
rzq003 is offline  
Thanks
8 Users
Old 02/08/2014, 17:06   #10
 
elite*gold: 0
Join Date: Jan 2011
Posts: 2,108
Received Thanks: 549
Quote:
Originally Posted by rzq003 View Post
I think i finaly found the solution for that problem.
Start Silkroad normal way then (with game opened) start Mbotloader and wait for mbot open. Then close Silkroad and open with Bot.
It work's with me, i hope it helped.
it works
Geezmo is offline  
Thanks
1 User
Old 04/25/2015, 15:44   #11
 
elite*gold: 0
Join Date: Sep 2010
Posts: 8
Received Thanks: 1
how fix ?
csorba14 is offline  
Old 03/21/2016, 01:47   #12
 
elite*gold: 0
Join Date: Jul 2013
Posts: 263
Received Thanks: 93
Thumbs up

Quote:
Originally Posted by csorba14 View Post
how fix ?
Quote:
Originally Posted by rzq003 View Post
I think i finaly found the solution for that problem.
Start Silkroad normal way then (with game opened) start Mbotloader and wait for mbot open. Then close Silkroad and open with Bot.
It work's with me, i hope it helped.
It works for me too! Thank you!
nikpitq is offline  
Thanks
1 User
Old 01/07/2017, 14:39   #13
 
elite*gold: 0
Join Date: Aug 2011
Posts: 26
Received Thanks: 3
i think problem with sro_client, change to any another client and try
danil1403 is offline  
Old 07/02/2017, 22:21   #14
 
elite*gold: 0
Join Date: Feb 2014
Posts: 1
Received Thanks: 0
Thumbs up

Quote:
Originally Posted by rzq003 View Post
I think i finaly found the solution for that problem.
Start Silkroad normal way then (with game opened) start Mbotloader and wait for mbot open. Then close Silkroad and open with Bot.
It work's with me, i hope it helped.
thanks dude it works for me fine , thanks very much <3


Tevaxd is offline  
Closed Thread



« Ask about launcher | Any guides on setting up 2nd gameserver? »

Similar Threads
[mBot] Failed To Read Data From Pfo
03/18/2013 - SRO PServer Ask the Experts - 5 Replies
Its giving this error when i click bot :S If i remove and setup the game again it have fixed. But i want a easy fix :)) Thanks
unpack data.pak failed ?
01/22/2012 - Dekaron Private Server - 2 Replies
i have founded a pserver , it is good , i want to unpack data.pak by unpacker , but failed , nothing show , how can i unpack it ? why can't i unpack that data.pak ? help will be appreciate .
Failed to set data to preCE?
10/29/2009 - Grand Chase - 2 Replies
I got this problem failed to set data to preCE. How do I solve this? Please reply. Thanks.



All times are GMT +1. The time now is 18:39.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

BTC: 3KeUpz52VCbhmLwuwydqxu6U1xsgbT8YT5
ETH: 0xc6ec801B7563A4376751F33b0573308aDa611E05

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.