Register for your free account! | Forgot your password?

You last visited: Today at 09:53

  • Please register to post and access all features, it's quick, easy and FREE!


Launcher Stuck When OPEN bot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2009
Posts: 4
Received Thanks: 0
Launcher Stuck When OPEN bot

Hello , I play on the Server PlaySro , im using the kdBOT and i have problem with it , while i open i do this :
1) Open phConnector01
2) Open KDBotLite
3) Open edxLoader - while i open the edxLoader it start the game but stuck on the littel screen that writtin on him "Connection is being established " Picture :


And on the "phConncetor01" its Typed :
Bot Connection accepted
Connection to Silkroad established
Connecting to the login server
Connection to Silkroad established
Connecting to the login server


Picture :

its just stucked like this... What i should do !?
pleaswe help !

anyone ?????



xzoro96 is offline  
Reply

Tags
answea, bot problem, help !, stuck, suggestion


Similar Threads
open ur Launcher BFP4F without web !
06/10/2011 - Battlefield - 2 Replies
everything is here http://www.youtube.com/watch?v=5NzaJWnmW...re=related if they ask u to install something click yes ! link MEGAUPLOAD - The leading online storage and file delivery service
Open launcher
11/25/2010 - Metin2 PServer - Discussions / Questions - 9 Replies
hello someone have a launcher for dydns server?
ISRO Launcher stuck
09/24/2009 - SRO Ask the Experts - 5 Replies
I used to play with loaders but now I want to play without loader. I open silkroad.exe and click on start but ... nothing happens. My launcher's window stay open ( i can click on option ,guide ,movie or exit ) and sro_client.exe dont run :mad: Tried to uninstall and re install SRO Tried without firewall and antivirus Cleaned registry I dont know what to do Some tip to help me ?
ok.. IAM STUCK .. Yes i do Open To know What's reason!
06/21/2009 - SRO PServer Ask the Experts - 16 Replies
Q:Can u Tell Me Spam The Wow , Why You Are Stuck . A: Sure i will tell you why . Q: So Why ? . A:Because . I CAN'T REGISTER ACC AT SJSRO . A: Ia in Egypt don't know the time is opening sjsro register page . Q:But How Can i Help A:u can Help Me By Giving me An Account Notice: i don't spam. A: or Tell Me What time is it opens in egypt !!!.
Augmentation launcher won't open FlyFF
10/10/2006 - Flyff Main - Discussions / Questions - 6 Replies
I've done every step as it says, but whenever I click the launcher in the Aug. folder it doesn't open the game, anyone know how to fix this? Host file is edited, rev files are in the htdoc folder, abyss is open, aug is installed.



All times are GMT +1. The time now is 09:53.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.