Register for your free account! | Forgot your password?

You last visited: Today at 17:42

  • Please register to post and access all features, it's quick, easy and FREE!


MBOT PROBLEM

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2012
Posts: 368
Received Thanks: 92
MBOT PROBLEM

I open mbot (crack), I select the SRO file, then after I log into the character I switch to the bot and it doesn't have my info, then after 5minutes I dc from the game.. Any ideas what to do?



chrisc1337 is offline  
Old 07/03/2012, 10:28   #2
 
elite*gold: 120
Join Date: Jun 2012
Posts: 696
Received Thanks: 491
1.Post pic of error or a lil video
2.Server name and based on ?


ᶽPhoenix1337ᶽ is offline  
Reply



« [HELP] Server cord closed - Machinemanager | Help about Blaze SRO »

Similar Threads
mbot problem
10/14/2012 - SRO PServer - Discussions / Questions - 10 Replies
Hey sorry for this wrong section but there no1 answer me . Oh look whats the problem http://i.imgur.com/ULT9m.png
problem in mbot
04/24/2012 - SRO PServer - Discussions / Questions - 2 Replies
Hello EveryOne i get this error when i click open (Cannot find 'MSVCR100.dll'. Please re-install this application) And i setup msvcr100.dll and get error :S
mBot problem
03/26/2012 - SRO PServer - Discussions / Questions - 2 Replies
Okay i did what everyone said. I even disabled fire wall and everything. and redownloaded it from jumualata the crack and everything correctly placed together in its own folder. And i can't log into it it still says not logged in and it still says theres a update waiting for you ect ect. i ran as admin and compab with xp sp3 everything just won't work. help . . .
Problem with Mbot
02/23/2012 - SRO PServer Ask the Experts - 2 Replies
Hey guys I started using mbot and it works great, the only problem I have with it is that it won't sell items. It won't even take them from the pet inventory into mine. It also wont store the items i selected. http://gyazo.com/ae7dbfa703defff9b2d1374f91021549 or ae7dbfa703defff9b2d1374f91021549.png
Mbot Problem
06/14/2011 - SRO Ask the Experts - 1 Replies
When i write id pw and press login nothing happen..whats the problem? :confused: its on rsro..i have update client and have last version mbot i use with my friend thx all



All times are GMT +1. The time now is 17:42.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.