Register for your free account! | Forgot your password?

You last visited: Today at 06:47

  • Please register to post and access all features, it's quick, easy and FREE!

 

Weird error ??????????? < this one !

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2007
Posts: 107
Received Thanks: 7
Weird error ??????????? < this one !

Hmm i installed eCSRO evrything went fine bla bla bla. Then i am comming to the part to press the start button. Then i get this: ??????????????/????\ Error.
It is not that common screen with ur system settings on it is just a windows error. Any solution to this. I will post my Rig here. I want to play eSCRO coz joymax is just gay with providing service actually to only botters (although i bot my self xD.....i know it is tempting :P)

Rig:
Q6600 (2.4Ghz)
4Gbram
1 Terrybyte HDD
Geforce 9600 GTX (512MB)
650WAtt (Coolermaster)
OS: Vista Home Premium.

P.S. i Think it is my rig coz of vista...... and yes i have tried to run it on admin / WinXP SP2. And i have heard about some probs about DX10 but idk that one. plz help me out on this.



fayumzadah is offline  
Old   #2
 
elite*gold: 0
Join Date: Feb 2008
Posts: 45
Received Thanks: 0
Thats coz of your internet connection


mifi is offline  
Old   #3
 
elite*gold: 0
Join Date: Aug 2007
Posts: 107
Received Thanks: 7
lolz, my connection ? any ideas how to solve this, coz al my firewalls are off etc ! ? can you help me out on this one ?
fayumzadah is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2008
Posts: 1,410
Received Thanks: 1,346
Try reinstalling ( and maybe redownloading ) everything related. That solved most of my errors before.


Hussert is offline  
Old   #5
 
elite*gold: 0
Join Date: Feb 2007
Posts: 366
Received Thanks: 46
I get the error also, When I use the Client from
(This started happening to me one day ago)
It would work fine until the select character screen loaded then it would crash giving me the ??? error.

With this client
it is working good for me now though. So if you installed it from another one try this one.
ihavenoname is offline  
Thanks
2 Users
Old   #6
 
elite*gold: 0
Join Date: Aug 2007
Posts: 107
Received Thanks: 7
Hmm i will try it out right away thanks.....will post and give thanks if it is a succes.
fayumzadah is offline  
Old   #7
 
elite*gold: 0
Join Date: Aug 2007
Posts: 107
Received Thanks: 7
heey w00t it worked . Well now i need to login xD. Thanks
fayumzadah is offline  
Old   #8
 
elite*gold: 0
Join Date: Aug 2007
Posts: 281
Received Thanks: 8
dont work for me when i start silkroad.exe it sez error 193..
when i start sro_client.exe it sez that its already executed...
wtf pls help me
iW84u is offline  
Old   #9
 
elite*gold: 0
Join Date: Feb 2007
Posts: 366
Received Thanks: 46
Quote:
Originally Posted by iW84u View Post
dont work for me when i start silkroad.exe it sez error 193..
when i start sro_client.exe it sez that its already executed...
wtf pls help me
If it says it it already executed u need to close silkroad (sro_client.exe).
In order to do this go to Task manager or (CTRL+ALT+DELETE)
and go to Processes, after here click on "Image name" and look for sro_client.
Once you do that select it and click on end process, now you can start silkroad again.


ihavenoname is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Weird Error 9, Help please
I have 1 swsro client open, and when i try to launch another one via Silkmod, I get the error message with (9) at the end. Yesterday it worked fine...
0 Replies - SRO Ask the Experts
weird error.. ecsro
when i log into my account, i try to open my char and bam, the game just closes and says sro_client has stopped working.. anyone else had this...
11 Replies - SRO PServer - Discussions / Questions
Weird Error
can anyone tell me why do i get this anoying error everytime http://i155.photobucket.com/albums/s288/vlazael/WTF.jpg does anyone know how to fix...
11 Replies - Dekaron Private Server
weird error
ok so i found my old account (yay:mofo:) It's in 2moons, and I can logg in and select charc. ect but then when i say connect, I go back to...
5 Replies - Dekaron
Weird error?
About 4-5 of my friends including myslef are experiencing this weird problem when we start 2moons, Basically we start up 2moons, GG runs then our...
5 Replies - Dekaron



All times are GMT +2. The time now is 06:47.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.