Register for your free account! | Forgot your password?

You last visited: Today at 01:37

  • Please register to post and access all features, it's quick, easy and FREE!

 

[Question] A little problem with KD bot.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2009
Posts: 2
Received Thanks: 0
Exclamation [Question] A little problem with KD bot.

I have problem with KDBot. I want to start botting at pserver Valentine Heaven, i changed lenguage on English USA, dont have error c4 or runtime 5. But when i am joining game bot isnt loading my char.

I have correct ip of server and port.


Bot is loading correct


Next i have everything again correct, loaded map,data and others.


Next i am opening loader, login server correct, sro_client.exe added in loader.


Click lunch next i have correct error and have to write port 10001


Next i am logging server, logged on succes and i am in game, next i am looking for bot and its the same like before.


AND MY PROBLEM IS WHY IT DOESNT WORK ? I DID IT MANY TIMES, BEFORE I OPEEND phConnector LATTER WITHOUT...

Sorry for my not good english^^

And if someone can help me with load my char to bot^^



joerex007 is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2007
Posts: 225
Received Thanks: 58
You must register and activate your account in order to view images.

Redirect login ip [x] 188.138.90.87 - port 10001
Redirect world ip [x] 188.138.90.87 - port 20001


ch00b is offline  
Old   #3
 
elite*gold: 0
Join Date: Apr 2009
Posts: 2
Received Thanks: 0
Done, and after this i have error


i openned with phConnector and without, have USA language
joerex007 is offline  
Old   #4
 
elite*gold: 0
Join Date: Nov 2008
Posts: 58
Received Thanks: 0
same problem!


ziplocar is offline  
Old   #5
 
elite*gold: 0
Join Date: Mar 2009
Posts: 3
Received Thanks: 0
hi

when i open bot i got this messaGE ERROR loading skill text can any 1 help me solve it plzzzzzzzzzzzzzzzzz

thx
john_egy2000 is offline  
Old   #6
 
elite*gold: 0
Join Date: Jul 2009
Posts: 445
Received Thanks: 45
Sorry but i can See in ur image u didn't mark the box of the redirect ip ,,,

Quote:
Originally Posted by john_egy2000 View Post
hi

when i open bot i got this messaGE ERROR loading skill text can any 1 help me solve it plzzzzzzzzzzzzzzzzz

thx
u forget to download the library files download from here then install it :


mido96xlove is offline  
Reply

Tags
kdbot problem load dont



« Previous Thread | Next Thread »

Similar Threads
[Question/Problem]
Hello , I got a big problem with my Visual C# 2008 ! When I try to open a project show me that ! ...
4 Replies - CO2 PServer - Discussions / Questions
Problem / Question
Hi ppls today i figured out how to use ce + bypass for 2 moons did my own trainer by using the tuts But somethings wrong with it and i just cant...
7 Replies - Dekaron
Question| i have a problem
im tring to open odin server 0.55 from this Guide ...
0 Replies - Maple Story
question/problem
i play a d2 mod called median with something called plugy. ( http://diablorealm.net/index.php?showtopic=23159&mode=threaded) i have it set up to...
15 Replies - Diablo 2
[Question] UCE Problem
I've been trying to get Revolution Engine 7.2 to work on a server with Fireguard. I cannot seem to get it to work properly and after awhile my...
0 Replies - RF Online



All times are GMT +1. The time now is 01:37.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.