Register for your free account! | Forgot your password?

You last visited: Today at 01:39

  • Please register to post and access all features, it's quick, easy and FREE!


Error :/

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Apr 2007
Posts: 25
Received Thanks: 0
Hello,
Ive installed Silkroad + Bot + Sm new and cleaned keys. Now im getting this error :

Thx 4 Help



CokeBear1 is offline  
Old 04/10/2007, 18:15   #2
 
elite*gold: 0
Join Date: Feb 2007
Posts: 13
Received Thanks: 0
i get the same error
with the easter sm
and the program from non_non
pls help.....


tobiwahnknobi is offline  
Old 04/10/2007, 18:25   #3
 
elite*gold: 0
Join Date: Mar 2007
Posts: 751
Received Thanks: 17
*** u guys never stop complaining >_>

its because of the inspection.
Leaker is offline  
Old 04/10/2007, 18:39   #4
 
elite*gold: 0
Join Date: Apr 2007
Posts: 25
Received Thanks: 0
why my friend botting with same Softmod ?


CokeBear1 is offline  
Old 04/10/2007, 18:55   #5
 
elite*gold: 0
Join Date: Feb 2007
Posts: 13
Received Thanks: 0
Quote:
Originally posted by Mage Pker@Apr 10 2007, 18:25
*** u guys never stop complaining >_>

its because of the inspection.
no i have the error still saturday.......

if i started silkroad without sm i get the error message server is under inspection..........

i have corect the host datei with all ip i found in the forum but it dosent work
tobiwahnknobi is offline  
Old 04/10/2007, 19:25   #6
 
elite*gold: 0
Join Date: Mar 2007
Posts: 751
Received Thanks: 17
....the inspection was on saturday lol.

u have to download netframework 3.0

and make sure u dl'ed the right softmod
Leaker is offline  
Old 04/10/2007, 19:29   #7
 
elite*gold: 0
Join Date: Mar 2007
Posts: 84
Received Thanks: 7
Gah,just retry to start the game with isrobot until it works..(it usually doesn't work first time,but like 3rd 4th time it will probably work,just try until it work :P)
JuTe is offline  
Old 04/10/2007, 19:37   #8
 
elite*gold: 0
Join Date: Mar 2007
Posts: 53
Received Thanks: 2
i have faith in the good ppl of this fourms to help resolve this issue in a timely mannor. =)
lublub is offline  
Old 04/10/2007, 20:20   #9
 
elite*gold: 0
Join Date: Dec 2005
Posts: 2,706
Received Thanks: 116
Quote:
Originally posted by JuTe@Apr 10 2007, 19:29
Gah,just retry to start the game with isrobot until it works..(it usually doesn't work first time,but like 3rd 4th time it will probably work,just try until it work :P)
/word

i have to try executing sro about 3~4 times until it works without this error so just retry until ur logged in
XxAnimusxX is offline  
Old 04/10/2007, 21:36   #10
 
elite*gold: 0
Join Date: Mar 2007
Posts: 751
Received Thanks: 17
i got the same error yesterday because of the inspection.

open up silkroad without the white finger and check if u have the updates.

then try to open with white finger. keep clicking. if not. u gotta DL netframework and do the host file thing.


Leaker is offline  
Reply



« how to get "enter" in the game ? | Video Probs »

Similar Threads
PortMap Error: RichEdit line insertion error
02/16/2012 - Metin2 PServer - Discussions / Questions - 6 Replies
Hey Leute, habe mir letztens nen Metin2 P-Server mit Hamachi erstellt. Alles läuft super, wenn da dieser kack nicht wäre. PortMap zeigt eine Fehlermeldung, nachdem man sich eingeloggt hat: RichEdit line insertion error. Diese erscheint einmal zusätzlich pro Sekunde und PortMap und Metin2 wird beendet, sobald ca. 100 von diesen Meldungen auf dem Bildschirm sind. Was soll ich machen? Hat jemand ne Lösung? Vielen Dank im Vorraus =)
[Fehler] Patch? Error? Hier Hilfe! [Error]
12/02/2010 - Combat Arms - 14 Replies
Da ich keine Werbung machen möchte muss ich wohl alles abkopieren... Ich entschuldige mich das ich alles zuspoilern musste aber bei soviel Text....;) 1.Error Codes und ähnliches Da es nach einem neuen Update immer wieder Probleme auftreten, empfehlen wir Euch folgende Liste mit den häufigsten Fehlern durchzugehen: 1. Deinstalliere Combat Arms über Arbeitsplatz-->Software 2. Prüfe ob alle Ordner von Nexon auf der Festplatte gelöscht sind. Wenn nicht lösche...
MySro Error~>Microsoft Error Visual C++ Runtime...
08/18/2009 - SRO PServer Ask the Experts - 3 Replies
Hello, i have got a problem: http://image.cp-g.net/pics/4a8971bd15c0d.jpg. I have already installed Microsoft Visual C++ Runtime Library 2005 and after that i installed 2007. It didn´t work. Who can help me? thanks Alucard15



All times are GMT +1. The time now is 01:39.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.