Register for your free account! | Forgot your password?

You last visited: Today at 11:26

  • Please register to post and access all features, it's quick, easy and FREE!


need help with softmod file

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2007
Posts: 20
Received Thanks: 0
hey guys, i keep getting disconnected every time i get my char online, my other char work just fine using the same mod and bot on the same computer. i had a friend of mine log in to my char on his computer with mod and bot and it works fine with him.
i got the new patch from the thread and still have the same problem. when i use the original sro files it runs normal. i'm confused here.

thank you for helping if you do, if you dont then........



armysolid is offline  
Old 04/06/2007, 13:04   #2
 
elite*gold: 0
Join Date: Mar 2007
Posts: 3
Received Thanks: 0
me too


orsh14 is offline  
Old 04/06/2007, 13:37   #3
 
elite*gold: 20
Join Date: Mar 2007
Posts: 839
Received Thanks: 451
There is a solution in an other board , but the solution is not working by most ppl yet.
bUTL9R is offline  
Old 04/06/2007, 16:46   #4
 
elite*gold: 0
Join Date: Mar 2007
Posts: 20
Received Thanks: 0
update,,,,,,, i was able to stay online for 2 hours in the city, got new armor and stuff, picked up a quest, got to the quest area, and when i started attacking i got disconnected again. i'm still confused


armysolid is offline  
Old 04/06/2007, 17:00   #5
 
elite*gold: 0
Join Date: Mar 2007
Posts: 43
Received Thanks: 2
i just put the most recent soft mod in my silkroad folder and its saying its expired and i need to get another copy
mcclane is offline  
Old 04/06/2007, 19:08   #6
 
elite*gold: 0
Join Date: Mar 2007
Posts: 55
Received Thanks: 0
look at the date on the file. yes it is out dated.
GuildFun is offline  
Old 04/07/2007, 03:15   #7
 
elite*gold: 0
Join Date: Mar 2007
Posts: 20
Received Thanks: 0
ok, this might sound strange but here it goes. i used the original files again to play the char with the DC problem for about 4 hours(got tired of him not doing anything) then as you all know it got old killing the same mob over and over again, so i tried the mod and bot files again and for some odd reason its working without DCing.
maybe joymax wants me to work more on my char i guess lol j/k

about the crashing problem some of you guys have, i kinda ran into it while swaping files, if you use the softmod.dll file for the wrong patch, it will let you in the game till you select your char then it will crash. just make sure you sue the correct .dll file with the correct patch/mod. worked for me......good luck
armysolid is offline  
Old 04/07/2007, 03:18   #8
 
elite*gold: 0
Join Date: Mar 2007
Posts: 751
Received Thanks: 17
step 1: go here

and download - SoftMod2_fixed_v2 (outdated)

overwrite the files in the silkroad folders like usual.

step 2: download - SoftMod2.dll(02.03.2007) (outdated)

and extract that into ur silkroad folder and overwrite ur current softmod!

then open iSRObot and start game and all that.

and it WILL! work smile.gif bmy bot is working right now :P


(this is not my fix)


Leaker is offline  
Reply



« 0x33.org | Huge lags »

Similar Threads
anyone post here the file of editing file.. the .edf file
07/13/2013 - RF Online - 3 Replies
please post here... so that i can download again.. i guess the old one thread was gone.. i've been search for an hour in this section.. but i can't see it... thanks..
x33 Loader + old Softmod file from 10/10/08
01/22/2008 - SRO Hacks, Bots, Cheats & Exploits - 7 Replies
I found here something interesting. Its the x33 Loader and an old softmod file from x33. The SM file is dated 10.01.2008. If somebody knows how to programm something new pls do it. Everybody is working. But btw if somebody knows how to make this old...



All times are GMT +2. The time now is 11:26.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.