Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Main - Discussions / Questions
You last visited: Today at 17:34

  • Please register to post and access all features, it's quick, easy and FREE!

 

Failed To Initialize NetEngine [ErrorCode(11,11004)]

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
Failed To Initialize NetEngine [ErrorCode(11,11004)]

Everytime I try to run silkroad I get this error "Failed To Initialize NetEngine [ErrorCode(11,11004)]" then it takes me to the start page and there is no start button and my mouse disappears when I hover over any other button like guide etc.

I just a new vista basic laptop. It worked on my old computer but now I get this error everytime. I've tried running it as admin and service pack 2 but it doesn't do anything. I've also reinstalled the game several times.


Anybody have a solution to this problem?



ComfortablyNumb is offline  
Old   #2
 
elite*gold: 0
Join Date: Apr 2007
Posts: 20
Received Thanks: 3
are you running any 3rd party tools?


MYsTiK4L is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
Quote:
Originally Posted by MYsTiK4L View Post
are you running any 3rd party tools?
If you mean stuff like loaders or bots then no.
ComfortablyNumb is offline  
Old   #4
 
elite*gold: 0
Join Date: Apr 2007
Posts: 20
Received Thanks: 3
Did SRO autopatch after you reinstalled... Dumb question I know but I'm just trying to trouble shoot this, its most likely a vista issue haven't heard much good about vista.


MYsTiK4L is offline  
Old   #5
 
elite*gold: 0
Join Date: Dec 2008
Posts: 7
Received Thanks: 0
No it didn't. Still version 1.225..


ComfortablyNumb is offline  
Closed Thread



« Previous Thread | Next Thread »

Similar Threads
Fail to initialize NetEngine [ErrorCode(0,5)]
When I opens Silkroad appears this Fail to initialize NetEngine yesterday I played, but today i can't play. HELP ME PLEASE !!!!
1 Replies - SRO Ask the Experts
Fail to initialize NetEngine [ErrorCode(0,5)]
When I open Silkroad appears this Fail to initialize NetEngine yesterday i played but today i can't play.... HELP ME PLEASE!!!!
3 Replies - SRO Main - Discussions / Questions
Failed to Initialize NetEngine
Everytime I try to run sro, I get an error that pops up saying "Failed to initialize NetEngine ". Does anybody know how to fix this? I've...
5 Replies - SRO Ask the Experts
[HELP] Failed to initialize NetEngine
im getting Failed to initialize NetEngine i dont know what to do? btw, i got vista http://img444.imageshack.us/img444/3667/errorge5.jpg ...
8 Replies - SRO Ask the Experts
Failed to initialize NetEngine [5,0]
I need help when i open silkroad launcher i have that problem http://i36.tinypic.com/2zs5kyb.jpg I can't update client... already metod tryied ...
1 Replies - SRO Ask the Experts



All times are GMT +2. The time now is 17:34.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.