Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Main - Discussions / Questions
You last visited: Today at 19:25

  • Please register to post and access all features, it's quick, easy and FREE!

 

AgBot bug? need help how to fix or something

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2007
Posts: 169
Received Thanks: 16
AgBot bug? need help how to fix or something

hi. when my bot goes to its designated spot. it buffs as usual. then as soon as its done buffing. it doesnt to anything. it just sits there. and there are plenty of monsters walking and passing by and its not moving at all. it only attacks an aggro. so i checked the monster list and i but all the ignored into attacked. unchecked the idle when no monsters. and it still doesnt move. anyone else encountered this? it started about 3-4 days ago.



SkilledPwnz00r is offline  
Old   #2
 
elite*gold: 0
Join Date: Jul 2008
Posts: 1,048
Received Thanks: 695
Something must have changed in your settings, I would try deleting all your bot skills from the list all buff and imbue. then see if he normally attacks, if he does, then you had a buff probably set as an imbue.


Mass Mods is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2007
Posts: 169
Received Thanks: 16
its not the buff. ive checked all. its the bot itself not attacking. i had to click on a monster then it attacks. but when i leave it alone. i observed that it just stood there.
SkilledPwnz00r is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2008
Posts: 1,048
Received Thanks: 695
Make sure in your config, you have all the monsters checked.


Mass Mods is offline  
Old   #5
 
elite*gold: 0
Join Date: Dec 2007
Posts: 169
Received Thanks: 16
yay it works now. thanks mass. now i can grind off about 3k worth of academy buffs lmao.


SkilledPwnz00r is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Guide]How To Set AgBot Loop! With AgBot
Hello let me start by first saying this is NOT my work and i am NOT taking credit for it i am just posting it to help others that might need it like...
6 Replies - SRO Guides & Templates
AgBot Crashing on 3 clients -- 1 agbot- 2 normal
hi... pvpers can someone explain me hoW to make a comp to can use 1 agbot client and 2 normals... cuz when i open 1 agbot and 2 normals my bot just...
2 Replies - SRO Main - Discussions / Questions
agbot dont use agbot teleport =/
i use agbot 2.4.1 and want to use airdock south to get to roc mountains south. i used agbot dev wizzard tool, where the loop wizzard feature is...
4 Replies - SRO Ask the Experts



All times are GMT +1. The time now is 19:25.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.