Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Main - Discussions / Questions
You last visited: Today at 01:40

  • Please register to post and access all features, it's quick, easy and FREE!


Why Sbot Dont Attack Mob and Wont walk around?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2009
Posts: 181
Received Thanks: 46
Why Sbot Dont Attack Mob and Wont walk around?

im new in sbot

so need ask why my sbot wont attack mob around him and wont walk when mob not around?

i think i not set avoid setting



draculacc9 is offline  
Thanks
1 User
Old 11/04/2011, 07:58   #2
 
elite*gold: 0
Join Date: Dec 2008
Posts: 1,611
Received Thanks: 332
i think you selected in the Skill categorie ounder the skill List the "don t attack back" function, cause if you selected this and putted attack skills in the list, your bot won t move and attack


papapajo is offline  
Old 11/04/2011, 08:15   #3
 
elite*gold: 0
Join Date: May 2009
Posts: 181
Received Thanks: 46
Quote:
Originally Posted by papapajo View Post
i think you selected in the Skill categorie ounder the skill List the "don t attack back" function, cause if you selected this and putted attack skills in the list, your bot won t move and attack


Nope i not tick it
even i make 50 range still no target and kill my char do
but if mob attack him , him will attack back and then not do anythhing
draculacc9 is offline  
Old 11/04/2011, 08:36   #4
 
elite*gold: 0
Join Date: Dec 2008
Posts: 1,611
Received Thanks: 332
hmm this could be if you have Buffs in the List (from an other char if you copied the bot) and the bot can t find the buffs or you disabled weapon switch etc.
otherwise i think you have at the attack settings something wrong, i had this problem too but i had less time, so it was way faster deleting all files and set the important functions new in the bot
because sometime its only one little thing and it won t work, so if you want go sure you can make a new folder and configure the bot new.

if the bot won t work after that too, then you should contact the sbot support i think.


papapajo is offline  
Thanks
1 User
Old 11/04/2011, 11:28   #5
 
elite*gold: 0
Join Date: Apr 2011
Posts: 649
Received Thanks: 62
did you set your coords & did you use auto walk?
HsW666 is offline  
Old 11/04/2011, 15:52   #6
 
elite*gold: 0
Join Date: May 2009
Posts: 181
Received Thanks: 46
Quote:
Originally Posted by HsW666 View Post
did you set your coords & did you use auto walk?
yah i did

my char buff and swith weapon good but it wont walk around it just stay where he stand ( range i do 50 ) um

if mob attack him he attack back with skill i put in skill list after mob die he stand again without do anything


[ EDIT ]
i dont know what i have done and now wizz char attack work

and now other wizz (new one ) still stand up i not create same folder bot
one char = one folder sbot

HELP ME FAST I NEED BOTINGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGGG!!!!!!!!!!!! !

ibot better than sbot i swear

[ EDIT ]

**** after this wizz work attack and buff
one more it got problem

i set range 20 at 102 pt
it attack and go very far from pt ( i have tick ignore if mob not in range )

it keep doing that go far from pt
so i think maybe it just range to big so i small range to 10 and 5 its always go farrr from pt and attack alone there ( i not tick dont attack other mob )

Help me Please

or sbot have problem with window 7? like ibot? FUCCCCCCKKKKSBOTTTTTT
draculacc9 is offline  
Old 11/04/2011, 17:39   #7
 
elite*gold: 0
Join Date: Apr 2011
Posts: 649
Received Thanks: 62
STFU seriously..been using Sbot for a long time no problems with win7... maybe you forgot to tick at the current train spot... there are 3 train spots that you can set.. maybe you click (get current coords) but you dont tick the train spot it self...
btw do not choose the monster name & click on get coodrs.

Click on get current cords & make sure that the train spot is ticked
HsW666 is offline  
Old 11/05/2011, 02:32   #8
 
elite*gold: 0
Join Date: May 2009
Posts: 181
Received Thanks: 46
nah forget it i alerady delete sbot account ~_~
draculacc9 is offline  
Old 02/23/2013, 02:08   #9
 
elite*gold: 0
Join Date: Apr 2012
Posts: 3
Received Thanks: 1
having same problems as draculacc9 it wont attack or move when radius is on 45 did everyting right made sure an had people look at it just wont work ... not sure what to do now
ilyamanda is offline  
Old 05/01/2013, 04:51   #10
 
elite*gold: 0
Join Date: Aug 2009
Posts: 3
Received Thanks: 0
anyone found a fix for this?
aznkid22 is offline  
Old 01/06/2018, 21:02   #11
 
elite*gold: 0
Join Date: Dec 2012
Posts: 1
Received Thanks: 0
I got an issues tryed all with those coords looks like the bot doesnt recognise the vSRO monster called Shade and just keeps running in circles , thought it works with mBOT in LSRO for me and doesnt attack. Any 1 Any suggestions ?
nigerys is offline  
Old 02/19/2018, 00:11   #12
 
elite*gold: 0
Join Date: Aug 2015
Posts: 2
Received Thanks: 0
Asd
iPainIMP is offline  
Old 11/07/2018, 19:49   #13
 
elite*gold: 0
Join Date: Nov 2018
Posts: 1
Received Thanks: 0
sbot is so good but the problem in sro legion downhang cave, my character moves around and don't attack the mobs.

The solution pls or another bot that work in caves
boiiiika is offline  
Old 11/16/2018, 19:21   #14
 
elite*gold: 0
Join Date: Jan 2012
Posts: 218
Received Thanks: 46
Quote:
Originally Posted by boiiiika View Post
sbot is so good but the problem in sro legion downhang cave, my character moves around and don't attack the mobs.

The solution pls or another bot that work in caves
same for me,doesnt attack,just moves around,buffs and switch weapon.


nemanja1992 is offline  
Reply



« Uniq "The Earth" ? | - »

Similar Threads
DB-Bot wont attack Need Help
01/02/2011 - SRO PServer - Discussions / Questions - 2 Replies
Its does all it pick up money,the skills work ,it select the mobs,but it doestnt attack sorry for bad english it would be nice if someone can help me... i use ver 1.3a
DB-Bot wont attack pls Help
01/02/2011 - SRO PServer Ask the Experts - 0 Replies
Its does all it pick up money,the skills work ,it select the mobs,but it doestnt attack :( sorry for bad english :) it would be nice if someone can help me... i use ver 1.3a
[Question] walk, attack
07/16/2009 - Kal Online - 9 Replies
hello everyone! i got a question: i am sick of it... its not moving directly to where i need! its always missing here is my currect code for the moving to dropped item: and plzzzzzzzzzzzzzz help me if (buf2 == 0x36) { DWORD itemid,x,y;
My Agbot is dont attack untill monster attack him
08/21/2008 - SRO Main - Discussions / Questions - 6 Replies
I use Agbot and he is not attack untill monster come and attack him. after monster attack him he is starting to kill like 20 seconds and after again dont attack. how can I make him attack always?
New Bot Wont Attack!!!
11/08/2007 - SRO Hacks, Bots, Cheats & Exploits - 16 Replies
Hello guys, i finally run it succesful, but bot wont attack any mob??? what should i do?



All times are GMT +1. The time now is 01:40.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.