Register for your free account! | Forgot your password?

You last visited: Today at 03:30

  • Please register to post and access all features, it's quick, easy and FREE!


problem in ibot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2010
Posts: 87
Received Thanks: 6
problem in ibot

Hey all, ibot doesnt make buffs even when i set the 1st weapon .. plz can anybody help me THX!



david142 is offline  
Old 03/17/2011, 17:34   #2
 
elite*gold: 0
Join Date: Dec 2010
Posts: 100
Received Thanks: 5
This is a known issue and there is already a fix for it. Go to ibotforfun website and update your bot with the patch. Kk n g'day.


OhSoVanilla is offline  
Old 03/17/2011, 18:35   #3
 
elite*gold: 0
Join Date: Aug 2010
Posts: 87
Received Thanks: 6
thx man its worked good day
david142 is offline  
Reply



« Socket stones and people not knowing. | Funny Shit ! »

Similar Threads
iBot Problem
02/15/2011 - SRO Ask the Experts - 5 Replies
Hi i had download iBot and now ein click to "run client" but the client dont open? I had just Download and than active. What must i do?
iBot problem
02/15/2011 - SRO Main - Discussions / Questions - 3 Replies
So since yesterday i can't start ibot nor clientless nor normal tought client.Both ways bot crashes after i log on the char... Can some one give me a tip or something ?I would apreciate it^^
ibot problem
12/04/2010 - SRO Foreign - Discussions / Questions - 11 Replies
my ibot didnt buff recovery division or Bless Spell he changes the weapons but doesnt buff it i think because i have too low mp for recovery divison but if i do the skill normally it still works thank you
IBOT PROBLEM
11/27/2010 - SRO Ask the Experts - 0 Replies
I Tried work IBOT with this guid http://www.elitepvpers.com/forum/sro-exploits-hacks-bots-guides/684582-how-using-ibot-start-finish-100-works.html and its dont work its Do Fatal Error and its do the same with EDX LOADER and Hard mode... Please Help me i pieced off From this IBOT!!
iBot Problem!!
03/05/2010 - SRO Ask the Experts - 5 Replies
Hiho ihr, hab ein problem mit dem iBot...kann den netma starten. Ich hab Vista abe egal ob ich als Admin oder normal ausführ kommt ne Error-Meldung: "Component 'TABCTL3N.OCX' or one of its dependencies not correctly registered: a file is missing or invalid" Help!!!



All times are GMT +1. The time now is 03:30.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.