Register for your free account! | Forgot your password?

You last visited: Today at 00:19

  • Please register to post and access all features, it's quick, easy and FREE!

 

ruBot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2008
Posts: 166
Received Thanks: 24
ruBot

sorry..."ribot" =)

i have a warlock cleric at rsro...

but i cant use the dots...because when the bot use a dot...he make 2-3 sek break and then start again to attack

is it normaly or a bug at me??

dot = Blaze , Toxin ... etc



djbomba is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2008
Posts: 394
Received Thanks: 84
It's a well known bug and there's no workaround for it, simply don't use DoTs.


GibCo2ntra is offline  
Old   #3
 
elite*gold: 0
Join Date: Sep 2007
Posts: 377
Received Thanks: 23
Just use the warlock nuke and the vampire kiss and if you want for giant or party monter use the debuffs
perlinpinpin is offline  
Old   #4
 
elite*gold: 0
Join Date: Jul 2008
Posts: 304
Received Thanks: 42
hi

I have warlock / bard and everything is cool with it
i also had a warlock / cleric but with ribut it sucks

make first attack vampire kiss
then normal attacks blood flower and decayed
Falsetto is offline  
Reply



« Previous Thread | Next Thread »



All times are GMT +2. The time now is 00:19.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.