Register for your free account! | Forgot your password?

You last visited: Today at 04:02

  • Please register to post and access all features, it's quick, easy and FREE!

 

Ribot Big problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 921
Received Thanks: 39
Ribot Big problem

Explain me this plz i have alot of time trying to make the bot work. clienless dont work but i download in this forum the dll. to make it work and nothing, ok i have edex loader. i Do this to start the game and bot whit edex loader. (not work) i av windows vista and i alrready use th bot. other version.

1.- start bot Ribot Version 1.071. i think is for 1.016
2.- i open Edex loader and go toconfig window then i chose patch seed i chose redirect and change it to 16000,
3.-i run it, sro starts then i put ID and pass and say thats is conecting to the game then i w8 to conect nothing happen. i try whit redirect both world and the other i try only redirect world i try all nothing happen. never conect to my characters what i am doing wrong. thx hope can help me



zitodef is offline  
Old   #2
 
elite*gold: 0
Join Date: Sep 2008
Posts: 495
Received Thanks: 114
To make clientless work just click on the 2nd tab and click "Clientless".

If you want to open client then go clientless then just upon edx loader and re-direct but uncheck the "Client to clientless dsabled" in the 2nd tab. Then when you want to go clientless just end the process from Task Manager.


I Pk I is offline  
Old   #3
 
elite*gold: 0
Join Date: Dec 2008
Posts: 921
Received Thanks: 39
but is not working. i just wanna bot whit client or clientless i dont care only bot for my its ok and still not working. the bot version work like this wil be a wrong version this version of bot work like that.
zitodef is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Ribot problem
i have a problem with Ribot 2 days ago bot works but now i try to use but bot dont connect stays in "connecting please wait" i use clientless i try...
0 Replies - SRO Foreign - Discussions / Questions
Need help Ribot problem
i record the script, save, load and start the bot in Cons hes buy all pots go to spot killing and when die or out off pot go to town again buy pots...
0 Replies - SRO Foreign - Discussions / Questions
ribot problem
when im farming at ongs my bot always go anywhere where is mob how to set up that he only kill mobs ant 1 spot ?
0 Replies - SRO Foreign - Discussions / Questions
I have a Problem With Ribot pls help!
When i Start Ribot and after that i start hardmod! and then i Press Redirect ip and cheang the ip to the ip that my bot says me! when i Press...
10 Replies - SRO Foreign - Discussions / Questions



All times are GMT +1. The time now is 04:02.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.