Register for your free account! | Forgot your password?

You last visited: Today at 00:54

  • Please register to post and access all features, it's quick, easy and FREE!


riBOT regOCXfiles problem

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2008
Posts: 17
Received Thanks: 1
riBOT regOCXfiles problem

Hey guys i need help, my riBOT dont work, if i start him, it will type error for missing component tabctl3n.ocx,

if i will install ,,regOCXfiles,, program, there are problems with install, there type errors like that:

Module ,,mswinscn.ocx,, was loaded but call to DllRegisterServer failed with error 0x8002801c.

and there is more 2 errors like this, so i cant install regOCXfiles, so riBOT dont work, i have Win7, please help me, thx


i find that i need start that program as administrator, if i do it, instalation is still wrong, it will type me this errors:

The module ,,mswinscn.ocx,, failed to load

Make sure the binary is stored at the specified path or debug it to check for problems with binary of dependent .DLL files.

The module cant be found.

Please help me with this problem, thx

---------------------------------------------------

After this problem i found that, i must copy that files to windows/system32 and start registring ocx files again.... BUT !!

first 2 files still have a problem (mswinscn.ocx and tabctl3n.ocx)

and that type ->DllRegisterServer in mscomctl.ocx succeded...

Please, help me guys.... (using ,,as administrator,, and i have Win7 Ultimate 64bit)



vitonevito is offline  
Old 06/24/2010, 14:52   #2
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,354
Received Thanks: 1,278
my friend has win7 too, and same problem. He just stopped russian silkroad.
win7 is worst windows ever, lot of programs dont work on it


DULAU is offline  
Old 06/24/2010, 15:17   #3
 
elite*gold: 0
Join Date: May 2008
Posts: 17
Received Thanks: 1
but i dont need this answer friend, i just need it, i must play it...

edit: hey DALAU, i find it, you must that 4 files copy to ,,windows,, folder, and than it is OK. So you friend can go on rsro too :-D
vitonevito is offline  
Thanks
1 User
Old 10/23/2010, 23:07   #4
 
elite*gold: 0
Join Date: Jun 2010
Posts: 10
Received Thanks: 0
PLS help me too vitonevito i have same problem, but i dont understand how fix it pls say it again my friend how i need fix it pls say


lacoste195 is offline  
Old 10/23/2010, 23:20   #5



 
elite*gold: 325
Join Date: Dec 2008
Posts: 14,531
Received Thanks: 8,694
take a look at my signature.
Download Library Files and install them.
AFter it everything should work.
By the way, i got Windows 7 aswell and all programs which i use are working very well.
Disco Teka is offline  
Thanks
1 User
Old 10/24/2010, 00:07   #6
 
elite*gold: 0
Join Date: Apr 2009
Posts: 1,844
Received Thanks: 683
thanks disco now i can bot xD
xclusive™ is offline  
Old 10/24/2010, 00:10   #7



 
elite*gold: 325
Join Date: Dec 2008
Posts: 14,531
Received Thanks: 8,694
Quote:
Originally Posted by xclusive™ View Post
thanks disco now i can bot xD
looooooooooooser !!


Disco Teka is offline  
Thanks
1 User
Reply



« [rSro] Help Silk Sms | [Csro] Where is Mercy? :-o »

Similar Threads
Ibot regOCXFiles dont work
08/07/2010 - SRO Ask the Experts - 0 Replies
Hi. when i try to install regOCXfiles it dosnt work. everyone except the last one fails. and when i start ibot it says Comonent tabctl3n.osc or one of its dependencies is not correctly registered: a file is missing or invalid and i dont get it to...
ribot problem
03/26/2010 - SRO Foreign - Discussions / Questions - 4 Replies
how to make secondary buffs skills to work? i put the skills on "secondary weapon"...but nothing happend :confused:
Ribot problem.
02/18/2010 - SRO Foreign - Discussions / Questions - 4 Replies
Hello guys,first of all sorry if this kind theard was writed. Second my problem with ribot,when I start bot everything goes ok,till i reach training spot,there bot kill mobs 4-5min fast 6kills/min,then bot stops and kill 1 mob in 1 minute or event...
riBot problem
02/11/2010 - SRO Foreign - Discussions / Questions - 2 Replies
When i`m launch ribot with clientless(i enter my info and i press Login and i get Error- c9 ERROR(PING TIMEOUT) maybe an1 can help ?



All times are GMT +2. The time now is 00:54.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.