Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Foreign - Discussions / Questions
You last visited: Today at 11:14

  • Please register to post and access all features, it's quick, easy and FREE!


I have a Problem With Ribot pls help!

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
I have a Problem With Ribot pls help!

When i Start Ribot and after that i start hardmod!
and then i Press Redirect ip and cheang the ip to the ip that my bot says me!
when i Press Launch i get an error :Please Execute The "Silkroad.exe"
pls help me Thanks!!!



stueber741 is offline  
Old   #2
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,354
Received Thanks: 1,278
use edxloader. it is working, and its 100% safe. Hardmod its not safe imo


DULAU is offline  
Thanks
1 User
Old   #3
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
can u give me a download link for Edxloader.
stueber741 is offline  
Old   #4
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
0.0


Kyuzo Satsuki is offline  
Thanks
1 User
Old   #5
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
ok i have found it but this one wont work too
when I add my silkroad and Press launch it say Fatal Error an unsoputabel locale was detected!
what i make wrong?
stueber741 is offline  
Old   #6
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
can i use bot Without loader?
stueber741 is offline  
Old   #7
 
elite*gold: 0
Join Date: Dec 2007
Posts: 1,365
Received Thanks: 112
yes u can. with clientless.
dzionisss is offline  
Thanks
1 User
Old   #8
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
ok thanks
stueber741 is offline  
Old   #9
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
but i want to see my char botting=)
how i can connect with Loader
stueber741 is offline  
Old   #10
 
elite*gold: 0
Join Date: Dec 2008
Posts: 453
Received Thanks: 9
Sorry Guy i found the problem!
stueber741 is offline  
Old   #11
 
elite*gold: 20
Join Date: Feb 2009
Posts: 1,607
Received Thanks: 695
Ok, I have a problem too. Since Im too lazy to make a new thread I will ask here.
Why tha **** my rogue dont back to town if his bolts ends? Even tho I set back to town when bolt 250?!?! Anyone have this problem also?
And one thing more... What tha **** is wrong with the mujigi-spiders-karakoram enterance way? I mean, my character is going as the script is done, but always kind of freeze in one place... when i click on the ground hes 100m back, and if im at clientless he just ******* standin there - -


Kyuzo Satsuki is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Ribot Problem-Help Please!
i have 51wiz and i use ribot with him everything worked fine till i get to spiders traning area . u put script bla bla bla but when i try to move...
9 Replies - SRO Foreign - Discussions / Questions
Problem with RiBot
I Start RiBot , then it appears , i start Edx Loader (Or hard mode- no diference) And i launch with right port , lets say 16000 ; press Start - then...
3 Replies - SRO Foreign - Discussions / Questions
ribot problem
how to make secondary buffs skills to work? i put the skills on "secondary weapon"...but nothing happend :confused:
4 Replies - SRO Foreign - Discussions / Questions
RiBot Problem
I get allot of "Runtime Error 28: Out Of Stack Space".could someone tell me what is this error caused by and how could i fix it?if there is a way^^
6 Replies - SRO Foreign - Discussions / Questions



All times are GMT +2. The time now is 11:14.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.