Register for your free account! | Forgot your password?

You last visited: Today at 07:51

  • Please register to post and access all features, it's quick, easy and FREE!


isrobot problem..need solution...thx

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2007
Posts: 87
Received Thanks: 4
hi...
i got a problem with my bot...after it come bak from training,it wont repot or wat so ever...i got message of "Too far from training place!"

my training place is x: 3148 y: -7 (an area of yeowa on the east of the uruchi den)
(my return town is donwang)

then i try to tick the box "training place near theif town" (as i'm near a bandit den) on the "Loop" section...well..after it come back from training,it repot,repair,store and sell items...then it'll buy a horse at stable,ride it and move few steps at a time all around donwang...it wont go back to the training place...

need solution for this one..i'll appreciate...



gianttuck is offline  
Old 03/20/2007, 14:11   #2
 
elite*gold: 0
Join Date: May 2006
Posts: 18
Received Thanks: 0
press on "loop bot activity!!!"


scippy is offline  
Old 03/20/2007, 14:17   #3
 
elite*gold: 0
Join Date: Mar 2007
Posts: 58
Received Thanks: 0
to Explain that when u start bot go to the place u want and Press "Home" to start the Bot Window and Press in "Auto Training" Press "Active all Bot Loop"
then go to "loop" and Press "Current Place" and u will see the X and Y changed ...if not u give him the X AND Y
and hope u Understand this bb
and if u make it traing behind Thief land "i don't know wat it mean But make it UnActive" Better ^^
if u need any more Help PM ME
bb
feedal is offline  
Old 03/21/2007, 05:27   #4
 
elite*gold: 0
Join Date: Jul 2005
Posts: 1,099
Received Thanks: 16
this is all explained in detail in at least 3 stickies. Dont bother coddling people like that next time, just tell them to STFU and go search ^^.
phoenix01134 is offline  
Reply



« Isro bot problem | Problem with softmod and isrobot »

Similar Threads
The bot problem solution
07/23/2009 - SRO PServer - Discussions / Questions - 9 Replies
1) don't download any media.pk2 2) download the autoselect patch for lolkop 3) download his modded SRO client 4) download his OLD loader Now, patch your media.pk2 with the autoselect patch. Start the bot, then start SRO with the loader. ...
Any solution for my problem?
07/26/2007 - CO2 Main - Discussions / Questions - 6 Replies
Before a few months, I think after patch 4351 I had this problem: I went in to the Lottery and I could not see the Lucky Boxes. http://img14.imgspot.com/u/07/205/06/Conquer2.JPG Today I thought that I could post here a message so somebody...
Now....The SoLuTioN For The DC PrOBLeM!!!!
06/05/2007 - SRO Ask the Experts - 12 Replies
Well..I know that y'all have That DaMn Problem so i came up with the solution... Now...this was made by Me HaiSoOoMaZ -A.K.A- ll-xXxGothic-AnGeLxXx-ll...



All times are GMT +2. The time now is 07:51.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.