Register for your free account! | Forgot your password?

You last visited: Today at 11:32

  • Please register to post and access all features, it's quick, easy and FREE!


Ibot invalid target

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jul 2008
Posts: 254
Received Thanks: 28
Ibot invalid target

I just installed silkroad back, as I weren't playing anymore.
I picked Ibot, whit EDXloader.
Nothing else is installed, totally clean.
When I run Ibot, everything works, but when time comes to be killing penons, he kills 1 or 2 then it writes in the down-right corner log, "Invalid target".
Is it because of my antivirus, my missing graphic card (actually an Inboard one) or windows 7 X86 ultimate?

Thanks.

EDIT: This may be linked to the bot trying to hit easter eggs, he debugs when loads of mobs are arround. Try setting the player view range at 5.



hypervince is offline  
Old 04/08/2010, 16:21   #2
 
elite*gold: 0
Join Date: Nov 2008
Posts: 195
Received Thanks: 9
i got the same problem :S

i think its because of the botters go to a place without botter there you can grind now !
but i m not sure


genti199 is offline  
Old 04/08/2010, 16:21   #3
 
elite*gold: 0
Join Date: Dec 2007
Posts: 622
Received Thanks: 100
Got exacly the same problem lol.. i tryied to find the cure of this problem but havent got any yet.
HexCon is offline  
Old 04/08/2010, 18:37   #4
 
elite*gold: 0
Join Date: Jul 2008
Posts: 254
Received Thanks: 28
that's ok... But if anyone could answer this question, I've found some links to download premium IP hiding programs, wouldn't it be exactly the same thing as an IP redirect, or is the redirect for the program to connect on a given IP?


hypervince is offline  
Old 04/08/2010, 20:50   #5
 
elite*gold: 0
Join Date: Sep 2007
Posts: 2,336
Received Thanks: 386
I've had the same thing a few times, usually when I make a script, and select training area. What always helps for me is to just use a Return Scroll, and let the bot loop for itself.

I might write a better guide as the one that already exists about iBot, alot of things still seem unclear to most of you. For example, it's possible to use buffs at Giants/Party Mobs only, haven't seen anything about that on here either. The thing is, iBot is still suppose to be off-limits to this forum, alltho mods do seem to care less..
xMedeia is offline  
Thanks
1 User
Old 04/08/2010, 22:12   #6
 
elite*gold: 0
Join Date: Nov 2008
Posts: 195
Received Thanks: 9
I will try that thx =)

can you tell me how i can do auto accept/auto invite with iBot ?
genti199 is offline  
Old 04/08/2010, 22:28   #7
 
elite*gold: 0
Join Date: Sep 2007
Posts: 2,336
Received Thanks: 386
iBot only has the option to invite specific players, not an option to invite random players around you.

First tab>Auto Party
xMedeia is offline  
Thanks
1 User
Old 04/08/2010, 22:32   #8
 
elite*gold: 0
Join Date: Jul 2008
Posts: 254
Received Thanks: 28
Here is your answer, or somewhere arround.
hypervince is offline  
Thanks
1 User
Old 04/08/2010, 23:26   #9
 
elite*gold: 0
Join Date: Nov 2008
Posts: 195
Received Thanks: 9
Thx guy's you helped me alot =)
genti199 is offline  
Old 04/08/2010, 23:37   #10
 
elite*gold: 0
Join Date: Nov 2008
Posts: 195
Received Thanks: 9
I have one more question i dont know what clientless is ?
genti199 is offline  
Old 04/08/2010, 23:49   #11
 
elite*gold: 0
Join Date: Jul 2008
Posts: 254
Received Thanks: 28
It is about closing you game, but still behing logged in, and still behing finding mobs. Helpfull when you want to run more than 1 or 2 bots, depending of your configuration.
If you untick the disable client-less function, it will actually crash your bot, as the function was working but been patched by game updates. It will probably be back in further update of Ibot.
hypervince is offline  
Thanks
1 User
Old 04/09/2010, 00:35   #12
 
elite*gold: 0
Join Date: Nov 2008
Posts: 195
Received Thanks: 9
Wow nice =)
hope it will be updated


genti199 is offline  
Reply



« Free clientless bot? | Ibot error »

Similar Threads
Invalid target ( Help )
Hey all, i start the bot and the bot don't target mobs and it's say '' Invalid Target'' Please im not alone with this probleme help us...( i have...
4 Replies - SRO PServer Ask the Experts
Invalid target
Hi. After server restart i have "error" invalid target and bot can't find any mobs... Can you help me?
0 Replies - SRO PServer Ask the Experts
Sro-db bot Invalid Target
When the bot reaches its training spot it buffs normally then when it starts to attack it says invalid target or can't find target. I'm not sure what...
6 Replies - SRO PServer - Discussions / Questions
[Help] Invalid Target/Cannot find Target(ZSZC)
Some write they have Problems with ZSZC SRO-DB, by mobs for example "Ishade/Penon/Ujigi(lvl50-56)", in the Textbox right side down a message:...
4 Replies - SRO PServer - Discussions / Questions



All times are GMT +2. The time now is 11:32.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.