Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Main - Discussions / Questions > SRO Ask the Experts
You last visited: Today at 12:14

  • Please register to post and access all features, it's quick, easy and FREE!


The Server is not running. Please try to connect again later. (S1033)

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2018
Posts: 4
Received Thanks: 0
The Server is not running. Please try to connect again later. (S1033)

Hello epvpers,

i can login to my vsro server, create a char and if i click "start", the message The Server is not running. Please try to connect again later. (S1033) appears.

I know how to load the regions, but if i put all on, my server don't load the complete map. It's stopping at 60%. If i mark only CH & EU with a "1" in my sql, i got this error.

Anyone have an idea, how to fix that problem? I read many topics here, but all say "mark all legions with a 1, because they are disabled". This is not working for me.

Thanks for your help.



xxtryitxx123 is offline  
Old 03/14/2018, 15:11   #2
 
elite*gold: 0
Join Date: Nov 2012
Posts: 341
Received Thanks: 97
If the area you are trying to log your char on it is enabled and you still get same error message then
Check your iis configuration.


HECKT0R is offline  
Old 03/18/2018, 14:31   #3
 
elite*gold: 0
Join Date: Mar 2018
Posts: 69
Received Thanks: 13
if your character is Chinese make sure you're Enabled jangan at SHARD_DB > _RefRegionBindAssocServer "CHINA 1" , if its Europe make sure Constantinople town is enabled at SHARD_DB > _RefRegionBindAssocServer "Eu 1"
ScarOnline is offline  
Reply



« Question about isro avatars | i want to start »

Similar Threads
[HELP] failed to connect to game server/ try again later
12/31/2015 - EO PServer Hosting - 5 Replies
he all failed to connect to game server/ try again later hi guyz , ppl in my server now have this error , failed to connect to game server/ try again later , when they try to log in the server , but i can get it in , whats wrong ?? the game run on my pc but i want it run with my friends
[HELP]When open closed regions teleport not load , the get (S1033) server not running
08/03/2015 - SRO PServer Ask the Experts - 6 Replies
hey guys, my game is pvp , have 3 original town JG , DW , HT when i try to open for example : roc mt. , temple , delta , Alexandria from _RefRegionBindAssocServer by making service = 1 then restart the shard and gs when i open client and go there the teleport not load , then i relog i get "server is not running. please try to connect later (S.1033)" i checked all tables no wrong !!
The Server is not running. Please try to connect again later. (S1033)
05/06/2015 - SRO Ask the Experts - 6 Replies
hey guys.... let's see how expert you are.... and see who have a solution for this problem...... - If i create new China Char and "Start" ... there are no problems... all fine ! - but if i create new EUro Char and "press "Start" i get this error :
[HELP] failed to connect to game server/ try again later
01/04/2009 - EO PServer Hosting - 2 Replies
hi guyz , ppl in my server now have this error , failed to connect to game server/ try again later , when they try to log in the server , but i can get it in , whats wrong ??
"Failed to connect the server" Pls try again Later
07/26/2008 - Cabal Main - Discussions / Questions - 1 Replies
Why i cant connect to the server. Everytime I login it say "Failed to connect Blah Blah Blah" its fucking my ass. can somebody help me out on this? - try to OFF my antivir, firewall, tnx in advanced lol!! :D



All times are GMT +1. The time now is 12:14.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.