Register for your free account! | Forgot your password?

You last visited: Today at 18:48

  • Please register to post and access all features, it's quick, easy and FREE!


problem with sroking

Discussion on problem with sroking within the SRO Ask the Experts forum part of the SRO Main - Discussions / Questions category.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Feb 2008
Posts: 31
Received Thanks: 0
problem with sroking

i downloaded the latest version of sroking and injected my char and the bot didnt work
what should i do?



Wingedfox is offline  
Old 08/30/2009, 18:51   #2
 
elite*gold: 0
Join Date: Feb 2009
Posts: 176
Received Thanks: 50
email joymax


rebel123 is offline  
Old 09/02/2009, 02:04   #3
 
elite*gold: 0
Join Date: May 2007
Posts: 53
Received Thanks: 6
Quote:
Originally Posted by rebel123 View Post
email joymax
omg LOOOOOOOOOOOOOOOOOL
namun is offline  
Old 09/02/2009, 09:17   #4
 
elite*gold: 0
Join Date: Jan 2008
Posts: 153
Received Thanks: 20
Quote:
Originally Posted by Wingedfox View Post
i downloaded the latest version of sroking and injected my char and the bot didnt work
what should i do?
Do not use old config files,if you still have a problem post here
fiki196 is offline  
Reply



« Need help Sroking LOG dont apeer | Nuker question [Build] »

Similar Threads
SroKing Problem !
08/27/2009 - SRO Main - Discussions / Questions - 2 Replies
i using sroking and last week it cant attack with imbo ... all the skills working but the imbo dont ! what to do???? i have the lastest version!
Problem with SROKing
06/30/2009 - SRO Ask the Experts - 3 Replies
Hey m8es dunno if u gotta same problem like me but my char stops botting with sroking since this afternoon i got newest vers. (1.0.21_2) what do u think about this or got a answer for me =( i want to bot again ^.^ but my bot stops after return to town =S i testet it with new char but still the same problem he runs to botplace and then kills like 2 or 3 mobs and then stops everything and i cant turn off/on him again so ive to restart. I use SROKing becaus agbot`s loop does not work for me =S...
SROKING VISTA PROBLEM ...please help
04/24/2009 - SRO Ask the Experts - 9 Replies
Posted this to the sroking help hotmail: Hello Bot moderators, I am a vista user, and i followed the steps on your forum, disabled UAC, firewall is off, and add path on my AVG antivirus ... should work then, right ? Well it doesn't ... i start isro ..with the sroking game start... and then ...silkroad doesn't work anymore ?? ..the standard vista screen : ....this is an example : http://img152.imageshack.us/img152/7051/probwe2.jpg its dutch ... then on my sro it's: silkroad.exe...



All times are GMT +1. The time now is 18:48.


Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2019 elitepvpers All Rights Reserved.