Register for your free account! | Forgot your password?

Go Back   elitepvpers > Silkroad Online > SRO Main - Discussions / Questions > SRO Ask the Experts
You last visited: Today at 20:29

  • Please register to post and access all features, it's quick, easy and FREE!

SilkroadR premium plus 2, doesn't work HELP!

Old   #1
elite*gold: 0
Join Date: Jul 2013
Posts: 1
Received Thanks: 0
Exclamation SilkroadR premium plus 2, doesn't work HELP!

Hi guys,please help me.

I bought Premium Plus 2 in Silkroad-R. Today night at 02:00 clock I used it when I was in red bar.
I thought that It will change the red bar to yellow bar, BUT NO!
AND After the red bar finished. nothing happens.
Now I have got 129minute from the premium plus2 ticket, Im on grey but It not turns to yellow.And I don't get XP.
I thought that premium plus turn grey bar to yellow bar,doesn't it?

Please help me! Its important!

Thanks Good Luck

lvl 95 wizard form Merv Server

vaskobmx is offline  
Old 09/12/2013, 16:02   #2
elite*gold: 0
Join Date: Nov 2011
Posts: 1
Received Thanks: 0
Does it work now?

Kuro1On1 is offline  

premium plus 2, silkroad-r, yellow bar

« Need Help Fast | Clientless Bots »

Similar Threads
Doesn't work...
12/22/2012 - SRO PServer Ask the Experts - 2 Replies
Hi all! I have a big problem.. my silkroad launcher is not launch. I launch the silkroad launcher, and nothing ... Only 1-2 min. later gain i one window, with a short message... Please help me !!!
sbot acc work with silkroadR?
11/17/2012 - SRO Ask the Experts - 7 Replies
sbot acc work with silkroadR? and how i can download ?
WP doesn't work
01/06/2012 - DarkOrbit - 6 Replies
The WP I do not work anymore, why? Thanks.
rPE doesn't work !! help me T_T
06/16/2008 - RO Guides & Templates - 1 Replies
hi everybody !! i have a problem when using rPE. I can open the game with rPE, but when i click Start, it didnt capture any packets, everything is 0,and i was making sure that i have selected the right process with .exe at the end. I tried with other applications but it still the same. With some applications it says "rPE.dll has been loaded..." and i couldn't select. IF any1 knows how to solve this plz tell me what to do.. T_T Thx so much for helping me !<3
So why doesn't this work?
10/08/2005 - CO2 Main - Discussions / Questions - 4 Replies
Ok, I dunno if this has been done before cuz I didn&#39;t find it on search. I edited shop.dat so that the pharmacist would sell dbs instead of stanchers. Here I didn&#39;t just change the picture, but replaced the stancher item id with the db item id number. There were some other chars behind each item tho I don&#39;t think they mattered. My problem is, as you can see on the 2nd screenshot, I can even pick the item from the shop and bring it to my inv but it just doesnt wanna sell it to me. ...

All times are GMT +1. The time now is 20:29.

Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.