Register for your free account! | Forgot your password?

You last visited: Today at 03:33

  • Please register to post and access all features, it's quick, easy and FREE!


[Help]AGBot error

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Mar 2008
Posts: 100
Received Thanks: 9
[Help]AGBot error

When i press start walkscript i get this error



i have the latest version



ngage is offline  
Old 03/21/2009, 11:30   #2
 
elite*gold: 20
Join Date: Jul 2007
Posts: 1,617
Received Thanks: 573
try to start the car exactly at the town spawn point. you cant start walkscript outside the town.


recking is offline  
Old 03/21/2009, 16:33   #3
 
elite*gold: 0
Join Date: Mar 2008
Posts: 100
Received Thanks: 9
i have the same problem in town
ngage is offline  
Old 03/21/2009, 16:41   #4
 
elite*gold: 20
Join Date: May 2007
Posts: 1,166
Received Thanks: 82
i had the same problem. Try restarting agbot or just use a return stone and make sure ur script is for the right town.
DarkTwilight is offline  
Reply



« Help me please | 3 .ocx file »

Similar Threads
sro agbot error,
03/13/2009 - SRO Ask the Experts - 1 Replies
heey i have a litle problem... i fixed agbot and it worked 1 night... i made mu nub to lvl 16 with it (not me the agbot:P) bu now i get an error called: Altered sro_client.exe with multiclient/nodc detected is this normal or? when this pops up (i think it has to do somthing wth it) my caracter only bufs his self bu he dosnt attach mobs (not even when they walk next to hem) he also dosnt walk, but if i attack a mob my self by dubble click on a monster the bot kills it with the skills...
Agbot ----need help(error)
01/04/2009 - SRO Ask the Experts - 3 Replies
I tried to use agbot but it never worked with me.... From readme.... --->Vista user: Right click on regMsinet.bat and select open as administrator. Press on any key l l if i do this, it will show...
NEED HELP FOR AGBOT error 28 :(
12/24/2008 - SRO Ask the Experts - 2 Replies
Hi.I have problem when i want on me agbot :( first I patch mediapatcher run nuconnector and when i try on agbot 4min later its drop "run time error 28 out of space" I have installed library files I try everything :( Plz if someone know how to fix it post here :handsdown::handsdown::handsdown: Sry for english :)
Error with Agbot?
12/10/2008 - SRO PServer Ask the Experts - 1 Replies
I keep getting this weird error when i try to login to silkroad. this is the picture that comes up, any idea how to fix it? http://i146.photobucket.com/albums/r255/Joddball/Error.jpg
Agbot [???] Error
07/17/2008 - SRO Ask the Experts - 0 Replies
Hi wenn ich den nuconnector und den agbot starte und dann den launcher starte, kommt kurz bevor das sro intro kommen will ein ??? Fehler. Was kann ich tun? MfG Pretandor Hier ein video das die probleme zeigt: http://www.youtube.com/watch?v=Ex2xSVQx3ZA _____________________________________________________________________________________________________ Hi



All times are GMT +1. The time now is 03:33.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.