Register for your free account! | Forgot your password?

You last visited: Today at 14:08

  • Please register to post and access all features, it's quick, easy and FREE!


Agbot potion buy doesnt work.

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2007
Posts: 34
Received Thanks: 0
Agbot potion buy doesnt work.

I have a small problem, when i turn on the bot and he walks to the potion seller he stops and doesnt do anything . :/ when i turn off that he needs to buy potion evrythings fine he buys arrows and other stuff and goe's lvl only the potion thing doesnt work for me anyone can help ? I'ts in jangan



gmxas123 is offline  
Old 11/15/2008, 13:20   #2
 
elite*gold: 0
Join Date: Dec 2007
Posts: 316
Received Thanks: 29
write your script below


kristutis is offline  
Reply



« i got a bug plz help | Error On Sart »

Similar Threads
AGbot doesnt load
01/03/2009 - SRO Ask the Experts - 4 Replies
ok i will star from the beggining i instaled new 2.6 version after it bot doest load i used nuconnector80 then tryed rumatas srproxy . no good.. only shows error " Windows cannot access the specified device, patch or file. You may not have the appropriate permissions to access the item."!!! instaled older version it dont work to! can anyone help me to solve this problem ;(
[REQUEST] Agbot buy potion / repair script?
11/13/2008 - SRO Main - Discussions / Questions - 16 Replies
So, i downloaded agbot 2.4.13 version... so yeah.. ive been botting for 3 days now.. im 24lvl.. soon 25.. but i cant leave my bot to bot for more than 2 hours cause my items durablity is 0 or im out of potions, so anyone can share script that buys automatically potions and mp potions.. aaand repairs when my char teleports to town?.. and isntruction on how to get the script work too ;).. thx... and dont say that "theres plenty of tutorials" :f
AgBot doesnt work...
07/11/2008 - SRO Main - Discussions / Questions - 3 Replies
Ok, I have installed all the OCX files and registered them. I patched with mediapatcher, ran nuconnector, ran agbot as an administrator but it doesnt show up at all. not even in the task manager and view process. =\. and help?
AGbot doesnt show my name or skills or lvl.
06/09/2008 - SRO Ask the Experts - 3 Replies
It doesnt change at all from the time I open it from the time I select my character. I've read the guide and FAQ 20 times. I've patched media.pk2, and done every single step. I've tried deleting all my folders and downloading it again and restarting my pc and doing everything. The only thing I havent done yet is reinstall SRO but I dont want to do that just yet. Does anyone know why its not work for me and how to fix it? It seems like im the only one this is happening to. I use windows firewall...
Agbot doesnt work with vista
06/03/2008 - SRO Main - Discussions / Questions - 6 Replies
I have tried a million times but i nvr sussced.I downnload the bot and liberyfilles (also installed them)then the .ocx error comes out all the time and yes i have regestrerd them with the cmd.I think its the file that u download from the agbot bot thred plzzz can anyone make those files usable for vista



All times are GMT +1. The time now is 14:08.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.