Register for your free account! | Forgot your password?

You last visited: Today at 23:30

  • Please register to post and access all features, it's quick, easy and FREE!

 

SilrkoadR ibot?

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Dec 2011
Posts: 36
Received Thanks: 0
SilrkoadR ibot?

ok now i managet to get it somewhere but i cant get it to work yet. i was following the tutorial on official site of ibotforfun expet i was using new loader (also their). then i run "run SROR hackshield" wait for sror windows press start and wait. then it goes to meni where i login and select server. now i open bot too (shortcu with LS:6), and thats where im stuck :S



kindakin9 is offline  
Old   #2
 
elite*gold: 0
Join Date: Jan 2012
Posts: 64
Received Thanks: 27
Use shortcut LS:5 and Edxloader 6.


Thrus is offline  
Thanks
2 Users
Old   #3
 
elite*gold: 0
Join Date: Apr 2010
Posts: 25
Received Thanks: 0
use the ibotforfun website patcher then create shortcut and type in its path LS:5 and use exdloader 5.03d
dylanMatee is offline  
Old   #4
 
elite*gold: 11
Join Date: Jan 2008
Posts: 231
Received Thanks: 44
what about the 30 secs after you logged in dc? i got everything working its just i get dced right after -_-


ChaosRain is offline  
Old   #5
 
elite*gold: 0
Join Date: Jan 2012
Posts: 64
Received Thanks: 27
Quote:
Originally Posted by ChaosRain View Post
what about the 30 secs after you logged in dc? i got everything working its just i get dced right after -_-
That's because you use Edxloader 5, use Edxloader 6 and you get no dc problems.
Thrus is offline  
Old   #6
 
elite*gold: 0
Join Date: Sep 2008
Posts: 25
Received Thanks: 0
Quote:
Originally Posted by Thrus View Post
That's because you use Edxloader 5, use Edxloader 6 and you get no dc problems.
That's incorrect, I just tried it with that loader and it still disconnects 30 seconds after.
death1223 is offline  
Old   #7
 
elite*gold: 0
Join Date: Jan 2012
Posts: 64
Received Thanks: 27
Quote:
Originally Posted by death1223 View Post
That's incorrect, I just tried it with that loader and it still disconnects 30 seconds after.
Then your HS is working wrong.
Thrus is offline  
Old   #8
 
elite*gold: 0
Join Date: Sep 2008
Posts: 25
Received Thanks: 0
Quote:
Originally Posted by Thrus View Post
Then your HS is working wrong.
Then help me fix it?


death1223 is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Кряк Ibot 3.33 GG / Crack For Ibot 3.14 33 (profibot)
I'm a stupid guy.
17 Replies - DarkOrbit
iBOT 1.8.5 and iBOT 2.7 wont work anymore in gates, keeps restarting the wave
In last two days, iBOT wont do the gate... it keeps restarting on current wave.. until i died, and then he jump me in 1-8 lol. And what a f i dont...
21 Replies - Browsergames



All times are GMT +1. The time now is 23:30.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.