Register for your free account! | Forgot your password?

You last visited: Today at 09:59

  • Please register to post and access all features, it's quick, easy and FREE!

 

Sro R + iBot Issues

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jan 2012
Posts: 1
Received Thanks: 0
Sro R + iBot Issues

I have a strange error, i have done quite a bit of looking not only on this web but others. I haven't found a fix that has quite worked yet.

I load iBot and EDX5 in xpsp2 compate mode and in admin mode.

All the settings are right and I launch SROR from EDX, it launches normally, I get to the login and the char selection screen normally. Between the char selection screen and actually logging into the game, I somehow have an issue where sro just closes. Not crash, just closes as if I terminated the process.

No crash/error reports, nothing of the sort, iBot also simply says disconnected.

I thought it Might be DEP but I checked my exceptions lists and made sure all ibot/edx/SRO type programs are on it, they are, and it doesnt help.

Windows Vista 64b


Any thoughts or help would be sincerely appreciated.

EDIT: Also have the same issue on regular SRO.

It says in the hackshield Jar that there is an error in the hack shield data and that crashes the client, but no error messages outside of that



Luna Teda is offline  
Old   #2
 
elite*gold: 0
Join Date: Jun 2009
Posts: 300
Received Thanks: 8
same here , but i have Windows XP


Betsard is offline  
Old   #3
 
elite*gold: 0
Join Date: Jan 2012
Posts: 64
Received Thanks: 27
Use edxloader ver 6, ver 5 make client got disconect.
Thrus is offline  
Old   #4
 
elite*gold: 0
Join Date: Oct 2009
Posts: 6
Received Thanks: 0
Quote:
Originally Posted by Thrus View Post
Use edxloader ver 6, ver 5 make client got disconect.
Have tried using edxloaderv6 and same issue
moosegrind is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
Кряк Ibot 3.33 GG / Crack For Ibot 3.14 33 (profibot)
I'm a stupid guy.
17 Replies - DarkOrbit
Small issues with IBOT appreciate any help
Before I tried the Bot i was having IP issues with my PC and I was having all sorts of internet issues with downloading and stuff, but I was able to...
2 Replies - SRO Main - Discussions / Questions
iBOT 1.8.5 and iBOT 2.7 wont work anymore in gates, keeps restarting the wave
In last two days, iBOT wont do the gate... it keeps restarting on current wave.. until i died, and then he jump me in 1-8 lol. And what a f i dont...
21 Replies - Browsergames
Ibot Issues for Windows 7
I have downloaded the bot more then once and the same errors have happen, I'm not sure if it's my computer itself or the bot, I have looked around...
2 Replies - SRO Ask the Experts



All times are GMT +1. The time now is 09:59.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2017 elitepvpers All Rights Reserved.