Register for your free account! | Forgot your password?

You last visited: Today at 23:43

  • Please register to post and access all features, it's quick, easy and FREE!


[AgBot] Storage Keeper Auisan

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Jun 2008
Posts: 44
Received Thanks: 3
[AgBot] Storage Keeper Auisan

I just downloaded and purchased the RedConnecter and so far it's not been that bad. HOWEVER, everytime it returns to down and goes to the storage keeper, i get a message saying 'Could not find NPC Storage Keeper Auisan. Fix script file', or something like that. Then when I start the walkscript again, everything works fine.

This only happens when I return to town and go to the storage keeper first time. Once I click ok, and try it again, it seems to work. Then I go off, grind for a while, return to town and the same thing happens again.

Any solution ?



Acula is offline  
Old 08/19/2008, 21:22   #2
 
elite*gold: 28719
The Black Market: 138/0/0
Join Date: Nov 2007
Posts: 11,007
Received Thanks: 21,299
Im sure it is one of the bugs which will appear en masse in the next time because RedConnector was released only 2 days ago and this is just some kind of testing phase


John Dread is offline  
Old 08/19/2008, 21:23   #3
 
elite*gold: 0
Join Date: Jun 2008
Posts: 44
Received Thanks: 3
Is it RedConnector or is it AgBot that's causing the problem? Infact, I'll test it out without RedConnector and I'll answer the question myself =P
Acula is offline  
Old 08/26/2008, 17:21   #4
 
elite*gold: 0
Join Date: Jun 2008
Posts: 44
Received Thanks: 3
I'm still getting this problem and I can't solve it. I told the agBot team but I've not had a reply.

Is anyone else getting this bug?


Acula is offline  
Old 08/27/2008, 08:50   #5
 
elite*gold: 0
Join Date: Apr 2007
Posts: 969
Received Thanks: 330
i was getting this error too i think the problem come from script i was using normal agbot without RedConnector try to rebuild the script and make sure that store items are enabled (in Script)
Ninja1337 is offline  
Old 08/27/2008, 13:29   #6
 
elite*gold: 0
Join Date: Jun 2008
Posts: 44
Received Thanks: 3
Everything seems to be ok. The thing is, it doesnt work the first time... then when I click the walkscript button again it works. So I need to come back to my PC every few hours to restart the script.
Acula is offline  
Old 08/27/2008, 18:06   #7
 
elite*gold: 0
Join Date: Feb 2008
Posts: 52
Received Thanks: 4
Thats because of the update you need to find the new opcode.
STV1986 is offline  
Old 08/28/2008, 03:58   #8
 
elite*gold: 0
Join Date: Aug 2008
Posts: 2
Received Thanks: 2
I am having the same Problem.
The Opcodes can't really be wrong because when you start the walkscript again after confirming the error, everything works fine.
I have the Problem in donwhang, heres the code:
Code:
"3575","1991","0"
"cmd","[stop walking]",""
"inject","745A","9C010000"
"store open","0104000000","9C010000|Storage-Keeper Paedo" <--this line causes the error
"store storage","Storage-Keeper Paedo","9C010000"
"store close","Storage-Keeper Paedo","9C010000"
For the first Parameter of store open (0104000000) i found another value (0101000000) which was generated by the AgDev tool. Both values produce the same error though, and both work on the second attempt.
The inject command 1 line above selects the NPC as a target, i already tried running the script without that line, it doesnt change anything.
Also i wrote a mail to the rev6 team but didnt receive an answer yet, i guess they are too busy which i think is good for us.

edit:
Quote:
Thats because of the update you need to find the new opcode.
I had this error already before tuesday's update.


f1sh0r is offline  
Reply



« NEED HELP | little help please, strange error »

Similar Threads
Crash at Storage Keeper Paedo! Need HelP!
04/04/2009 - SRO Ask the Experts - 5 Replies
"cmd","","" "cmd","","" "cmd","","" "cmd","","" "3558","2033","0" "3566","2010","0" "3576","1988","0" "cmd","","" "store open","0104000000","9E010000|Storage-Keeper Paedo" "store storage","Storage-Keeper Paedo","9E010000"
AGbot way to have it put everything picked up in storage Except gold
01/19/2009 - SRO Main - Discussions / Questions - 2 Replies
is there a way were i can set agbot to just put everything picked up put in storage and gold kept
storage keeper
08/03/2008 - Kal Online - 19 Replies
eine frage kann ich mit der uce mitten im game den storage keeper aufrufen ?? wenn ja wie mfg
Agbot storage problem
07/08/2008 - SRO Ask the Experts - 1 Replies
Hi. I am having a problem with agbot. When i arive at the storage it opens the storage window but then just stands there frozen. If i put an item in the first slot of my inventory then it will store that item but it will not store any other items in my inventory and it will not move from the storage npc. I thought it might have been that i had an item in my storage that was not storeable but iv removed any scrolls etc that can not be stored and im still getting the same problem. Iv had a search...
AgBot Bot Storage problem
06/17/2008 - SRO Ask the Experts - 2 Replies
When walk script go to donwhang storage its give error "Script Error" what the problem ??



All times are GMT +1. The time now is 23:43.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.