Register for your free account! | Forgot your password?

You last visited: Today at 07:41

  • Please register to post and access all features, it's quick, easy and FREE!


problem running SRO

Reply
 
Old   #1
 
elite*gold: 0
Join Date: May 2011
Posts: 10
Received Thanks: 1
problem running SRO

i get runtime error R6002 everytime i try to run any SRO or even any other game... i found some other threads but i couldnt solve the problem with the information in them (tried every microsoft **** and windows updates) if some1 knows how to fix that help me PLEASE



Cloudy97 is offline  
Reply



« Powerlevel spot at Rocky | iBot script »

Similar Threads
problem running ZSC server
05/07/2011 - SRO PServer - Discussions / Questions - 7 Replies
hello i just recently downloaded the 1.689 client and the 1.690 patch , and now when i run the launcher it opens and shows the server and ping but when i click on either fire or water server , the program then goes un responsive and closes , im running on w7 64 bit operating system , any help would be awesome , thanks
Running SJSRO problem
05/31/2009 - SRO PServer Ask the Experts - 10 Replies
Hello, I just installed SJSRO today and i was looking at the blog and it says the server is Online. Well I started the client and it appears that the server is undergoing inspections or updates etc etc .. .. . ' I don't know what to do now, so I'd appreciate if you guys could help me Thanks in Advance
A little problem with running server
01/31/2009 - Dekaron Private Server - 6 Replies
Umm i need some help with running server. i created the dbs and everything else went fine. But i have problem running the DK server. Cast,login,session,messenger ran fine but when I ran the dekaron server I got this error (Database does not exist). Appreciate any help. Thanks rocker820 EDIT: tried again this time cast failed to run. Seems to be a database problem. Im using localhost for mssql server but hamachi ip for cast/session/server/login/web Don't double post! ~trane~
Running from me, problem.
10/22/2008 - Dekaron - 5 Replies
I've edited the cellrange of mobs so they wouldn't run from me, and it worked! They would stay on top of me and wouldn't even move. Then, i edited the mob speed, 10 for mob walking, 11 for mob running. Now my problem is, they keep running around me and not on top like they are supposed to. What did i do wrong?



All times are GMT +1. The time now is 07:41.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.