Register for your free account! | Forgot your password?

You last visited: Today at 15:26

  • Please register to post and access all features, it's quick, easy and FREE!

 

Need help agbot

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Oct 2007
Posts: 135
Received Thanks: 91
Need help agbot

the bot dont work for me
first i patch then i open nuconnecter then
i open agbot but the nuconnecter dont say listening for a sro_client...



darkibrahim is offline  
Thanks
1 User
Old   #2
 
elite*gold: 0
Join Date: May 2007
Posts: 536
Received Thanks: 50
you play sro client for loader???

or use mediapatcher..


furyx900 is offline  
Old   #3
 
elite*gold: 0
Join Date: Oct 2007
Posts: 135
Received Thanks: 91
what u mean
darkibrahim is offline  
Thanks
1 User
Old   #4
 
elite*gold: 0
Join Date: Mar 2008
Posts: 60
Received Thanks: 4
1st open the nuconnector than agbot and than open silkroad thats the way i do it and it works but right know i have a weird problem


_BooBs_ is offline  
Old   #5
 
elite*gold: 0
Join Date: Mar 2008
Posts: 60
Received Thanks: 4
idk if i could say this but ill do it anyways FUUUUUUUUUUUCCCCCCCCCKKKKKKKKKKKKKK sro it pises me offff
_BooBs_ is offline  
Old   #6
 
elite*gold: 0
Join Date: May 2007
Posts: 536
Received Thanks: 50
lol -.-''' for me work.. agbot
furyx900 is offline  
Old   #7
 
elite*gold: 0
Join Date: May 2007
Posts: 536
Received Thanks: 50
Look
Attached Images
File Type: jpg Immagine.JPG (36.6 KB, 10 views)
furyx900 is offline  
Old   #8
 
elite*gold: 0
Join Date: Mar 2008
Posts: 60
Received Thanks: 4
check this out You must register and activate your account in order to view images. any ideas.....
_BooBs_ is offline  
Old   #9
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
had it a while ago too always, but disappeared^^
Try reinstall Bot or something like that.
SpriGgy is offline  
Old   #10
 
elite*gold: 0
Join Date: Oct 2007
Posts: 135
Received Thanks: 91
can u give me a link for a working bot please
darkibrahim is offline  
Thanks
1 User
Old   #11
 
elite*gold: 0
Join Date: Mar 2008
Posts: 60
Received Thanks: 4
this is for nodc they worked for me but can any1 check out my post im having a big problem with it !!!!!!!!!!!
_BooBs_ is offline  
Old   #12
 
elite*gold: 0
Join Date: Feb 2007
Posts: 2,012
Received Thanks: 705
OMG why you link out to another Board where you have to extra register, when we have all here and much more.
Doesnt seem to be a very active & up to date.


SpriGgy is offline  
Reply



« Previous Thread | Next Thread »

Similar Threads
[Guide]How To Set AgBot Loop! With AgBot
Hello let me start by first saying this is NOT my work and i am NOT taking credit for it i am just posting it to help others that might need it like...
6 Replies - SRO Guides & Templates
AgBot Crashing on 3 clients -- 1 agbot- 2 normal
hi... pvpers can someone explain me hoW to make a comp to can use 1 agbot client and 2 normals... cuz when i open 1 agbot and 2 normals my bot just...
2 Replies - SRO Main - Discussions / Questions
agbot dont use agbot teleport =/
i use agbot 2.4.1 and want to use airdock south to get to roc mountains south. i used agbot dev wizzard tool, where the loop wizzard feature is...
4 Replies - SRO Ask the Experts



All times are GMT +2. The time now is 15:26.


Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy
Copyright ©2017 elitepvpers All Rights Reserved.