Register for your free account! | Forgot your password?

You last visited: Today at 13:46

  • Please register to post and access all features, it's quick, easy and FREE!


Problems With Sro Loader

Closed Thread
 
Old   #1
 
elite*gold: 0
Join Date: Nov 2007
Posts: 9
Received Thanks: 0
Problems With Sro Loader

I don't know if i can post it here or no!

I have problems with some erors.

First i run Loader and open 1st client and log in with my character.

Than i open second client, i enter Username and pass and confirmation code.

Problem is than i get eror Failed to connect to server. (C10)

I don't know where is problem, pls help, Here is my PC configuration.

AMD Athlon64 3000+ ( working at 2.0 Ghz )
768 MB Kingmax 433Mhz ram
Ati Radeon 9550XT 256 MB, 128 bit

Help Pls!



Kiky90 is offline  
Old 01/03/2008, 13:00   #2
 
elite*gold: 20
Join Date: Jul 2007
Posts: 2,215
Received Thanks: 1,358
Got the same problem with sro loader. but now i use that,, and dont have problems anymore


strukel is offline  
Old 01/03/2008, 13:17   #3
 
elite*gold: 0
Join Date: May 2007
Posts: 400
Received Thanks: 21
c10 or c9 or c7 came from ur connection..restart ur router
n3mesis is offline  
Old 01/03/2008, 13:40   #4
 
elite*gold: 0
Join Date: Nov 2007
Posts: 9
Received Thanks: 0
I tried but same, i'll give u speed test results.



Kiky90 is offline  
Old 01/03/2008, 17:32   #5
 
elite*gold: 0
Join Date: Nov 2007
Posts: 54
Received Thanks: 14
wat client u using?
K3hn is offline  
Old 01/03/2008, 22:56   #6
 
elite*gold: 0
Join Date: Nov 2007
Posts: 9
Received Thanks: 0
1,139 bot client
Kiky90 is offline  
Old 11/13/2008, 17:04   #7
 
elite*gold: 0
Join Date: Apr 2008
Posts: 20
Received Thanks: 3
thx very much
petrojet is offline  
Old 11/13/2008, 17:22   #8
 
elite*gold: 28719
The Black Market: 138/0/0
Join Date: Nov 2007
Posts: 11,006
Received Thanks: 21,297
#closed
#moved


John Dread is offline  
Closed Thread



« AGBOT, Question.. | Isrobot »

Similar Threads
[Tool] iBot Loader [Relogin Loader]
10/20/2010 - SRO Hacks, Bots, Cheats & Exploits - 31 Replies
NO MORE UP TO DATE
Any1 having problems with Loader and daSkillz?
03/27/2009 - SRO Main - Discussions / Questions - 9 Replies
hi guys, after legend 4 update, I've tried running the loader v7.17 and installed to my C:\Silkroad folder but it keeps popping up error msg saying game can't be loaded or something... anyone else experiencing this??? also does anyone know where i can get the daSkillz.ini file that works for Legend 4? Much appreciated! :)
Problems with Loader + Tbot after Update
07/29/2008 - SRO Ask the Experts - 2 Replies
Since the last Update from Silkroad on 15.07.2008, the loader from Testosterone and TBot donīt work with my Windows Vista. 1. Up to this moment, there was no problem at all 2. Yes, I have updated the Client first 3. I deinstalled and deleted all folders and files from Loader, TBot and Silkroad 4. I download and install or expand them new 5. I patches the Client again Nothing of this works. I always get the message:



All times are GMT +1. The time now is 13:46.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.