Register for your free account! | Forgot your password?

You last visited: Today at 11:44

  • Please register to post and access all features, it's quick, easy and FREE!


It wont patch when i press F6

Reply
 
Old   #1
 
elite*gold: 0
Join Date: Aug 2007
Posts: 173
Received Thanks: 34
Angry It wont patch when i press F6

Ok guys before this update and new crack everything was working great but now,what happends:I do all steps as they should be done:
1.Open server 1106b
2.load sro client 1.31
3.exit server and start it again
And everything is doing great i log in and when i come to char select i press F6 and nothing happens?
I have xp sp2 with net framework 1.1 and 2.0 instaled and loopback set the right way but it just wont start patching.
Does anyone have similar problems like mine?
I tried almost everything i dont know what could be the problem with this.
I can log in the game but it wont start traning cause i cant patch it.
If someone can help me that would be great.
Thanks



ogysss is offline  
Old 11/08/2007, 17:09   #2
 
elite*gold: 0
Join Date: Mar 2007
Posts: 87
Received Thanks: 4
when u restart ur server, make sure u exit ur tserver on your bottom right tray icon then double click the one in ur folder and run tbot...

and u press F6 at chracter select screen BEFORE u select a character..


gianttuck is offline  
Old 11/09/2007, 07:04   #3
 
elite*gold: 0
Join Date: Aug 2007
Posts: 173
Received Thanks: 34
Quote:
Originally Posted by gianttuck View Post
when u restart ur server, make sure u exit ur tserver on your bottom right tray icon then double click the one in ur folder and run tbot...

and u press F6 at chracter select screen BEFORE u select a character..
Belive me i have tried everything but it just wont work,now i have installed net framework 3 and i will try if that dont work i will wait or next update.
ogysss is offline  
Reply



« Server is undergoing inspection or updates... | make tbot not to pick up arrow or bolt? »

Similar Threads
autoselect patch wont work
04/25/2010 - SRO PServer Ask the Experts - 0 Replies
hello comm i just wanted to patch the swsro 1 media.pk2 with autoselect but if i start to patch it wont even load the media.pk2 or is trying to make a backup hope for help
omg most hack wont work in new patch 5018
03/18/2008 - CO2 Main - Discussions / Questions - 14 Replies
most of hack doesnt work sv,and most of all cotobo :(
Game wont let me patch help
10/30/2007 - CO2 Main - Discussions / Questions - 2 Replies
when i try to start co it try to dl patch after it hits 100pct it says plz run play.exe then exits n doesnt patch. when i try hitting bypass it doesnt do any thing. so i cant even get on and thers no patch to dl from site. any suggestions?
My Bot wont open,when i press start game
04/11/2006 - SRO Main - Discussions / Questions - 3 Replies
The Bot work yestraday,no probs,but after this patch it not open the game,i tryed opening the game manual press the silkroad on desk top with the sro bot vr.109 on,then after the gameguard nothing opens,pls help,i did all the stuff for the Gameguard...



All times are GMT +2. The time now is 11:44.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Abuse
Copyright ©2018 elitepvpers All Rights Reserved.