Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server > Shaiya PServer Development
You last visited: Today at 20:46

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Shaiya Private Server - Instructions - English

Discussion on Shaiya Private Server - Instructions - English within the Shaiya PServer Development forum part of the Shaiya Private Server category.

Closed Thread
 
Old 04/28/2010, 15:29   #496
 
Shaiya Xtreme's Avatar
 
elite*gold: 261
Join Date: Sep 2009
Posts: 288
Received Thanks: 236
Hello Guys,

i worked this Night again on this Server files, now i have start my server with no Problems i think all Lights a Green >.

And i have write /vchkoff and /nprotect

Here the Screen and LOGīs

I hope any help me, or can upload a Client who works with this Files.


THX ALOT
Shaiya Xtreme is offline  
Old 04/28/2010, 23:25   #497
 
elite*gold: 0
Join Date: Apr 2010
Posts: 3
Received Thanks: 0
hi, i need some help i "Close then re-open Server Patch Config."
but my Xīs still red and dont turn green like SSīs.
gokumil1234 is offline  
Old 04/29/2010, 05:16   #498
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1
Received Thanks: 0
Hey everyone

Im very new too this and not sure what all i need to try and do this. I downloaded the shaiya Server lite also a us client for shaiya and the hex program. do i need anything else. I tried following the steps but when im running the server patch config and i start all services it starts for like half a min and then they pause again. is there a really thourogh walk thru for this lol like a creating your own shiaya server for dummies j/ks
Spiral82 is offline  
Old 04/29/2010, 17:40   #499
 
Shaiya Xtreme's Avatar
 
elite*gold: 261
Join Date: Sep 2009
Posts: 288
Received Thanks: 236
Hi guys all works now !

But only Lokal what must i change all for do it puplic please help.
Shaiya Xtreme is offline  
Old 04/29/2010, 19:41   #500
 
elite*gold: 0
Join Date: Apr 2010
Posts: 3
Received Thanks: 0
i'm getting "fail to load osql.rll Resources" on cmd screen after i click on "Install_Server"
i can still go on but i can't pass the red crosses
it can be maybe couse of that
any thoughts
gokumil1234 is offline  
Old 04/30/2010, 00:42   #501
 
elite*gold: 0
Join Date: Aug 2009
Posts: 1
Received Thanks: 0
Quote:
Originally Posted by ZeroSignal View Post
. So excuse me if u can't take 10 minutes of your time to write a "hello world" program!
lol ive written a "hello world" program is that what everyone who learns programing do for there first?? >.>



I have gotten to where the green pause marks are kinda of ify and have tried serveral things that have been brought up in this thread but i still cant figure out the problem but here is the log entry

2010-04-29 18:05:20 PS_USERLOG__system log start (UserLog)

2010-04-29 18:05:20 DB userlog connect error, Server=127.0.0.1, DBName=PS_UserData, User=Shaiya, Pass=Shaiya123

2010-04-29 18:05:20 3 1 SService::ServiceCtrlDispatcher(): m_pService->Init()

2010-04-29 18:05:20 PS_USERLOG__system log end (UserLog)

2010-04-29 18:05:20 3 1 SService::ServiceCtrlDispatcher(): service shutdown

any suggestions??
karotis is offline  
Old 04/30/2010, 22:46   #502
 
elite*gold: 0
Join Date: Apr 2010
Posts: 2
Received Thanks: 0
when u go to start all severs it it goes from pause to the over and then goes back to pause what to do
mrszqreen is offline  
Old 05/01/2010, 03:33   #503
 
elite*gold: 0
Join Date: May 2010
Posts: 1
Received Thanks: 0
Does anyone know if addresses were recently changed?

When I search for 72.55.177.194 in Hex Workshop it turns up no instances of it anywhere.

I tried searching for offset 02A8A90 as well and still found nothing.

After manually sifting through the game.exe i found no reference to it that way either.
9thCircle is offline  
Old 05/01/2010, 20:47   #504
 
elite*gold: 0
Join Date: May 2010
Posts: 2
Received Thanks: 0
This is a good guide and everything but it would be cool if he went into a slightly more detail then he has. For instance "Install Win XP SP3 and SQL Server 2005 or higher." ok downloaded it now WHAT exactly do you want me to do with it (its not really specified in the guide itself) also "
Copy the Shaiya Test Server to "D:\SHAIYA_SERVER\SERVER". The files dont come with it a test server file unless you mean the whole SERVER file in general.

I'm sure if you cleared up where to re open the service patch config and everything I said above that would help greatly to everybody who didn't understand including myself.

Again cool guide it just wasn't enough for me to actually make my own.
Haseo505 is offline  
Old 05/01/2010, 23:29   #505
 
KaliKid's Avatar
 
elite*gold: 0
Join Date: Jun 2009
Posts: 95
Received Thanks: 58
Well the purpose of his guide was for people who actually know what they're doing to set up a server and contribute information back. This is assuming you know how to use SQL and SMS and can follow the guide. Also, there is another guide for EP4 which explains how to setup SQL:
KaliKid is offline  
Old 05/02/2010, 05:34   #506
 
elite*gold: 0
Join Date: Jul 2009
Posts: 1
Received Thanks: 0
ep4 ps_game.exe

hey everyone, ive bin working on an ep4 server for my mates n i. But i am stuck at the very end with disconnect error0. I am fairly confident i know how to fix this problem but i need someone with a working ep4 ps_game.exe to post a link to download?.
many thanks
iBoris is offline  
Old 05/02/2010, 16:47   #507
 
killernos's Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 95
Received Thanks: 24
hey
Meer times can I get a hlfen not come up with Demm server errors because I have one coming off as the next error

pls help
killernos is offline  
Old 05/03/2010, 22:36   #508
 
elite*gold: 0
Join Date: Apr 2010
Posts: 1
Received Thanks: 0
Hey all,
Sorry if this question was already asked but, instead of creating a Virtual D partition could I use my second hard drive and name it D? I'm pretty sure it will work, but I don't want to wipe all the data from it just to find out it won't work ;-)

EDIT: I actually found an old hard drive and plugged it in. formatted it. (It was empty, but just to make sure its clear) named it D. and this time install_server.bat actually ran correctly! It seems using a Virtual D partition does not work, atleast for me. but i've run into another problem, the red X's stay red, i've followed the guide word for word and have done all the steps. i do have the database files in my DATABASE folder yet the X's remain red. :-/
Hav0k66 is offline  
Old 05/05/2010, 02:00   #509
 
nickwentpro's Avatar
 
elite*gold: 0
Join Date: Dec 2009
Posts: 25
Received Thanks: 12
hey when i use PSMServer_ServiceManager.exe it doesnt make green X's
yes i restarted the server patch config, and i couldnt see anyone with same problem
thanks
nickwentpro is offline  
Old 05/05/2010, 14:20   #510
 
Niul\m/'s Avatar
 
elite*gold: 0
Join Date: Apr 2010
Posts: 93
Received Thanks: 10
pls german!!!!!!!!
Niul\m/ is offline  
Closed Thread




All times are GMT +2. The time now is 20:46.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.