Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server > Shaiya PServer Development
You last visited: Today at 20:51

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Shaiya Private Server - Instructions - English

Discussion on Shaiya Private Server - Instructions - English within the Shaiya PServer Development forum part of the Shaiya Private Server category.

Closed Thread
 
Old 02/16/2010, 07:24   #391
 
ProfNerwosol's Avatar
 
elite*gold: 0
Join Date: Oct 2009
Posts: 449
Received Thanks: 644
Quote:
Originally Posted by Pydrodraxian View Post
Hi there first i would like to say a big "thank you" to Zerosignal for taking the time to enlighten us and to the others who are contributing ,

I seem to have struck a bit of a snag nooblishly speaking .. with regard to
the game.exe file which is part of thee "us client" i am trying to edit it using
HxD and when i replace the ip address 72.55.177.194 with 127.0.0.1
i save the file and try to execute it and it comes up as an invalid win32 app..im doing something wrong ..here are the original instructions



The part im unclear on is the "Make sure all bytes are preserved (insert over) , fill with null bytes" ..i tried doing this but i kept getting it wrong can anyone elaborate on how this is achieved if possible Please ?
Well, now you need new game.exe since the current one is corrupt. When changing IP with Hex editor, on the left where you have them Hex values type 00 where the values are not needed.

Example:
Code:
36 31 2E 39 33 2E 31 38 36 2E 31 31 00 00 00 00     61.93.186.11....

31 32 37 2E 30 2E 30 2E 31 00 00 00 00 00 00 00     127.0.0.1.........
Remember .... Don't use backspace or Del when editing!
ProfNerwosol is offline  
Old 02/16/2010, 07:54   #392
 
elite*gold: 0
Join Date: Feb 2010
Posts: 2
Received Thanks: 0
Hey,
I dont have a clue how to do this (not good with internal computer stuff)
Wonderin', Could someone make a server with stuff like, Goddess drops from lvl 1 fox & monkey, Dont have lvl 70 and no king of dragon etc. if your interested making a server with me, Email me at . I'd love to have a server with gear at [20] and linked with lvl 9 lapis xD.
ShaiyaServermaker is offline  
Old 02/16/2010, 08:05   #393
 
elite*gold: 0
Join Date: Feb 2010
Posts: 1
Received Thanks: 0
I come from China, Your shaiya server Is newest 5.0 server

IQQ:183210777

你们好,我来自中国请问一下shaiya server在哪里可以下载到,不介意的话能发到我QQ:183210777

You good, I come from China quaere once shaiya server at where can download go, Does not mind word can send go I QQ: 183210777
litianle99 is offline  
Old 02/17/2010, 04:14   #394
 
elite*gold: 0
Join Date: Feb 2010
Posts: 2
Received Thanks: 0
Quote:
Originally Posted by ProfNerwosol View Post
Well, now you need new game.exe since the current one is corrupt. When changing IP with Hex editor, on the left where you have them Hex values type 00 where the values are not needed.

Example:
Code:
36 31 2E 39 33 2E 31 38 36 2E 31 31 00 00 00 00     61.93.186.11....

31 32 37 2E 30 2E 30 2E 31 00 00 00 00 00 00 00     127.0.0.1.........
Remember .... Don't use backspace or Del when editing!
Thank you for your assistance ProfNerwosol i have progressed much following the various tutorials and working through things logically.
Now I arrive at another problem after editing the game.exe which is stripped of gameguard and applying the new ip address and having everything running in the green in active mode according to the Server Patch Config I seem to have a re-occuring error that i "Failed to connect to game server".

I was having a problem with the /gamegroups/(server name) not being able to accept commands without terminating its active status and returning to pause which I overcame by transporting some files that were missing ; presto the server stayed stable and i was able to execute the /nprotectoff command without it returning to a paused state.

Thinking that i was through the worst of it ... i encountered the failing to connect problem i think ZeroSignal mentioned earlier something about .ini files but at this point im back to the drawing board so to speak ..and i must say its been quite a learning experience being on this thread .

If anyone knows how to bypass this particular problem any help would be appreciated cheers !
Pydrodraxian is offline  
Old 02/18/2010, 20:17   #395
 
elite*gold: 0
Join Date: Jan 2010
Posts: 1
Received Thanks: 0
HI Dears

I run this server and i can connect from game to server just from the pc that i run server on that. But i can't connect to Server from other pc's in the network.
I used from HxD and changed the IP address but after that game doesn't executed.
But i keep working on this.

I have some problems.

1. How can I create accounts?
2. How can I update the server?
3. How to connect to server from another pc on network?


Thank all
Xebeer is offline  
Old 02/18/2010, 21:29   #396
 
ProfNerwosol's Avatar
 
elite*gold: 0
Join Date: Oct 2009
Posts: 449
Received Thanks: 644
RE: 1)

RE: 2) Hmm, there is topic about it on r.a.g.e.z.o.n.e.c.o.m ... remove the dots from before .com ...

RE: 3) Set Public IP, Game & Login to your extarnal IP through which others will connect. Rest leave as it is.
ProfNerwosol is offline  
Old 02/20/2010, 16:27   #397
 
elite*gold: 0
Join Date: Feb 2010
Posts: 5
Received Thanks: 1
i need help with a problem

iv created a privet server off of this fourm and i get a charater load error when ever i log in so if any one can help that would be great
Attached Images
File Type: jpg Untitled2.jpg (2.1 KB, 43 views)
salvaire is offline  
Old 02/20/2010, 16:45   #398
 
paketon's Avatar
 
elite*gold: 10
Join Date: Sep 2009
Posts: 203
Received Thanks: 21
is normal when ... control service > start all server service... it start and then pause?

btw how i can un-install the server .. cos i cant erase it
paketon is offline  
Thanks
1 User
Old 02/20/2010, 21:41   #399
 
elite*gold: 0
Join Date: Jan 2010
Posts: 2
Received Thanks: 1
In Menu, Control Service >> Start All Server Service.
If any fail to start right click on them in the Tree View and click Start.

I cant do it.. its always go paused
blutwulf is offline  
Thanks
1 User
Old 02/20/2010, 23:30   #400
 
elite*gold: 0
Join Date: Feb 2010
Posts: 5
Received Thanks: 1
character load error!!!

i get a character load error when ever i log on after picking what side to be on and i have re done all the stuff before and have done every thing off all the sites and forums tell and i still cant solve the problem if any one can help that would be great
Attached Images
File Type: jpg Untitled2.jpg (2.1 KB, 23 views)
salvaire is offline  
Thanks
1 User
Old 02/21/2010, 06:36   #401
 
elite*gold: 0
Join Date: Feb 2010
Posts: 6
Received Thanks: 2
Hmmm

Is this a problem? :/

Iam4eversmart is offline  
Old 02/22/2010, 02:57   #402
 
elite*gold: 0
Join Date: Jul 2009
Posts: 5
Received Thanks: 0
:(

PLZ help me...when I click(on server patch config)start all server service they dont start they are green but like this l l and not like this > ??? plz help me :S
timarc26 is offline  
Old 02/22/2010, 14:07   #403
 
ProfNerwosol's Avatar
 
elite*gold: 0
Join Date: Oct 2009
Posts: 449
Received Thanks: 644
Quote:
Originally Posted by Iam4eversmart View Post
Is this a problem? :/

Yeah, a bit.

Files stored in PSM_Data are backups. They only lack *.bak extension. You can restore them manually.
ProfNerwosol is offline  
Old 02/22/2010, 22:53   #404
 
elite*gold: 0
Join Date: Jul 2009
Posts: 5
Received Thanks: 0
Help me a lot of guy have this problem...

Control service>start all server service and they don't start...
I try click on them<click start and they don't start too...
---------------------------------------------------------------------
ProfNerwosol:Yeah, a bit.

Files stored in PSM_Data are backups. They only lack *.bak extension. You can restore them manually.

How to do that manually(I know I suxx)
timarc26 is offline  
Old 02/22/2010, 23:47   #405
 
ProfNerwosol's Avatar
 
elite*gold: 0
Join Date: Oct 2009
Posts: 449
Received Thanks: 644
Quote:
Originally Posted by timarc26 View Post
Help me a lot of guy have this problem...

Control service>start all server service and they don't start...
I try click on them<click start and they don't start too...
---------------------------------------------------------------------
ProfNerwosol:Yeah, a bit.

Files stored in PSM_Data are backups. They only lack *.bak extension. You can restore them manually.

How to do that manually(I know I suxx)
Read posts in this and other topics. There is a solution to your problem.
ProfNerwosol is offline  
Thanks
1 User
Closed Thread




All times are GMT +2. The time now is 20:51.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.