Register for your free account! | Forgot your password?

Go Back   elitepvpers > MMORPGs > Shaiya > Shaiya Private Server > Shaiya PServer Development
You last visited: Today at 20:12

  • Please register to post and access all features, it's quick, easy and FREE!

Advertisement



Shaiya Private Server - Instructions - English

Discussion on Shaiya Private Server - Instructions - English within the Shaiya PServer Development forum part of the Shaiya Private Server category.

Closed Thread
 
Old 09/12/2009, 16:28   #256
 
elite*gold: 0
Join Date: Jul 2009
Posts: 6
Received Thanks: 3
ok i know this might have been answered but i looked through the forums and i couldn't find it. when i start my services they stop right away. sometimes none of them start and sometimes one of them will start. also when i try to connect with sql it doesent work. if ur gonna tell me its already here or something like that then post a link
Snae999 is offline  
Old 09/13/2009, 17:09   #257
 
elite*gold: 0
Join Date: Aug 2009
Posts: 26
Received Thanks: 5
after 100 reinstallation finally all server dont pause no more (dont ask me how to coz i have no idea eheh).
BTW now i can login but when i try to create a new toon it say "name already in use" and UM is blocked... anyone can tell me why? ty ^^ (version 40)

P.S.
I updated to version 51 and now after login "Client Version doesn't match!" (i tried with full update v69 and same error).. what is the right version?
baldracca is offline  
Old 09/13/2009, 23:20   #258
 
elite*gold: 0
Join Date: Aug 2009
Posts: 26
Received Thanks: 5
The problems about "Client Version doesn't match" solved with a simpe "/nprotectoff" lol

But then i got a problem with creation of new toon... any name i put it say "already taken". (same problem with any client version)
baldracca is offline  
Old 09/17/2009, 20:21   #259
 
elite*gold: 0
Join Date: Mar 2008
Posts: 49
Received Thanks: 2
my server running sucessfull with ap only jungle/desert/ct not open pls help i have 108 map in shiay server(Svmap).and in data.saf i have 108 map (wld) 7days work but fail
juel is offline  
Old 09/19/2009, 01:09   #260
 
elite*gold: 0
Join Date: Aug 2009
Posts: 47
Received Thanks: 18
same

get server up without issues, i have edited my game.exe and if i start exe i conect on shaiya server. game exe conect not whit my server can somone help me pls
Quote:
Originally Posted by wanteds View Post
hello,
i get server up without issues, i have edited my game.exe and i connect to my own server, login , select game server then i get an error "Cannot connect to game server!!!" error...
i'm using teh US client.
i don't see any errors in server logs.

(about userLog.ini fault , when i fix it from userData to userLog, i see 2 sp not found errors ... and all 30 tables in UserLog are empty?)

i have tried it in couple ways i still get "cannot connect to game server" error after selecting my server.

any idea?
claudeD is offline  
Old 09/19/2009, 11:59   #261
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 0
Guys why when i press Control Service and press start all server sevice 1st starts and after this it got pause at all... and i don't know what i must do any1 can help me? please
cata1212 is offline  
Old 09/19/2009, 15:09   #262
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 0
Zero signal i got my private server up and running thank you very much ,
do you know how to edit like the quests ? the lvl of the items and its stats ? ( like making a lv1 sword give 100 str ) the enviorment sound ? the color of the walls and dungeons ? the color of the armors ? this info would help me dang alot lol maybe u know how to do this kind of stuff i really need it

thank you
tbag001 is offline  
Old 09/20/2009, 12:58   #263
 
elite*gold: 0
Join Date: Aug 2009
Posts: 47
Received Thanks: 18
can some 1 help me to link my game to my server wen i hex the game exe game log in to shaiya us not to my server why???
claudeD is offline  
Old 09/22/2009, 07:48   #264
 
elite*gold: 0
Join Date: Dec 2007
Posts: 187
Received Thanks: 114
ZeroSignal

Zero Signal If you can please add me to msn

There are serveral things i would like to talk to you about.
I see you point on where people do need to start contributing to the forums and this is one reason i dont no one respect people who does spend time in doing things.

So if you can please add me

P.S. i also respect the people the people out there that is out there really to learn and contribute things. For everyone need to start somewhere.
drew666 is offline  
Old 09/23/2009, 15:42   #265
 
elite*gold: 0
Join Date: Aug 2009
Posts: 47
Received Thanks: 18
game hack be fount i do /nprotectoff but stil the same **** some1 want to help me plss
claudeD is offline  
Old 09/24/2009, 04:59   #266
 
elite*gold: 0
Join Date: Jun 2009
Posts: 32
Received Thanks: 11
game hack found is client sided, use a noGG client or run server on different machine you plan on playing from
oLago is offline  
Thanks
1 User
Old 09/26/2009, 07:45   #267
 
elite*gold: 0
Join Date: Sep 2009
Posts: 1
Received Thanks: 1
Quote:
Originally Posted by baldracca View Post
The problems about "Client Version doesn't match" solved with a simpe "/nprotectoff" lol

But then i got a problem with creation of new toon... any name i put it say "already taken". (same problem with any client version)
hey Baldracca, try to change the next things:
*in the "CharItems" table change the type of the field "Maketime" from datetime to varchar(50).

*in the store procedure "Usp_Save_Char_Item_Add_E" there is a "maketime" variable, change it frome datetime to varchar(50)
*then execute this:
Code:
ALTER Proc [dbo].[usp_Read_Char_Items_Detail_R]

@CharID int

AS

/******SET NOCOUNT ON******/

SELECT ItemID, Type, TypeID, ItemUID, Bag, Slot, Quality,
Gem1, Gem2, Gem3, Gem4, Gem5, Gem6, Craftname, [Count], Maketype ,
'2009' AS MakeTime_YYYY,
'01' AS MakeTime_MM,
'01' AS MakeTime_DD,
'00' AS MakeTime_HH,
'00' AS MakeTime_MI,
'00' AS MakeTime_SS


FROM CharItems

WHERE CharID = @CharID AND Del = 0

/******SET NOCOUNT OFF******/
GO
that must work, at least with me works

greetings
Loko2345 is offline  
Thanks
1 User
Old 09/30/2009, 11:35   #268
 
elite*gold: 0
Join Date: Sep 2009
Posts: 13
Received Thanks: 1
Hello, not sure if anyone will check this but I have followed the steps installed sql 2008 and I can not get the Start All Server Service to stay started.
SytryZagan is offline  
Old 09/30/2009, 17:00   #269

 
Polypropylen's Avatar
 
elite*gold: 0
Join Date: Feb 2009
Posts: 4,507
Received Thanks: 3,086
Quote:
Originally Posted by SytryZagan View Post
Hello, not sure if anyone will check this but I have followed the steps installed sql 2008 and I can not get the Start All Server Service to stay started.
does any error messag occure?without any error or something else noone can help you, i think...
tell us, what your problem is, a bit more detailed

best regards
Poly
Polypropylen is offline  
Old 09/30/2009, 21:27   #270
 
elite*gold: 0
Join Date: Sep 2009
Posts: 13
Received Thanks: 1
I get no error just cant get the server services to start
They will start
Session
userlog
login01
gamegroup01

they will start then a few seconds later revert back to pause.
SytryZagan is offline  
Closed Thread




All times are GMT +2. The time now is 20:12.


Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
SEO by vBSEO ©2011, Crawlability, Inc.
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

Support | Contact Us | FAQ | Advertising | Privacy Policy | Terms of Service | Abuse
Copyright ©2024 elitepvpers All Rights Reserved.